PC Keeps Switching Off

  xerty 04:13 09 Apr 05


Hopefully someone can help me with this problem as it's really driving me up the wall.

Anyway, my PC has been switching itself off at random times over the last few months and seems to be getting worse.
Sometimes it will last an hour, sometimes 3 days.
When it does shut off - I have to turn the power off at the switch, wait about 10 seconds and then resart the PC.

I play a lot of EverQuest 2 and it will sometimes shut down while playing this or when I've left the PC running overnight

with the game minimised (it does not always shut off).

I'm not sure if it is a temperature problem, but I have been keeping an eye on the temperatures with Everest

click here which shows the them as (1st figure is with EQ2 playing full screen, 2nd figure is with EQ2

minimised or not even running) :
Motherboard 38C 100F -- 32C 90F
CPU 56C 133F -- 52C 126F
GPU 51C 124F -- 36C 97F
GPU Ambient 44C 111F -- 35C 95F
Are these temperatured ok ? I think they are.

Unfortunately, Everest free edition doesn't have a logging facility. I have been considering purchasing it to unlock the

logging facility (need to make sure it does have this feature though). DOes anyone know of a free, or cheap utility which

can log these temperatures ?

I changed the motherboard about 15 months ago and it ran without any problemn till about 3 months ago when the shutdowns

I have got 3 sticks of memory installed - 1x 256MB, 1x512MB, 1x 1GB. The 1GB is a recent addition. I have tried it with the

old 256/512 combo (this ran with no trouble for about a year) and it still shuts down. I've also tried it wiht just the 1GB

and it still shuts down. SO I don't think it's a memory fault.

Oh, and while I remember. On some of the last few times it switched off it didn't fully power down. It was like a quick

off/on with the screen staying on with a frozen display for about 20 seconds before going blank. On these occasions I can

use the reset button to restart the PC.

My PC details :
Processor : AMD Athlon XP 2600+ 1.92GHz
Motherboard : MSI KT4AV-L, Via KT400A chipset, 333 Edition, AGP 8x, K7 ATX Mainboard
Graphics Card : Sapphire Radeon 9600XT 256Mb DDR (AGP 8)
Sound Card : RealTek ALC650 6-channel audio (on-board) - now replaced with a Philips Sonic Edge 5.1 PSC 605
DVD ROM Pioneer : DVD-114 8xDVD 40xCD
CD-RW : Wearness WPI 4424 4xW 4xRW 24xRead
Hard Drive : Maxtor DiamondMax 80GB 5200rpm Ultra ATA 100
Monitor : Taxan Ergovision 975 TCO99
Speakers : PC Works 4 point surround
Broadband Modem : Speedtouch 330 USB ADSL Modem (CP0422ATEJ8)

I hope someone can point me in the correct direction.


  ste_bla 04:21 09 Apr 05

For temp logging Goggle Motherboard Monitor (MBM) that will log your higest/lowest/avg temps

As for the runing off cant think of anything although you GFX card is running quite hot but doubt it would make it do that

  AndySD 04:34 09 Apr 05

click here MSI PC Alert 4 check the voltages

  xerty 05:34 09 Apr 05

Thanks for the link AndySD.

Typical, as I was posting my response the PC switched off. At least I now know it has nothing to do with EQ2 :)
Only IE and MSI PC Alert 4 were running (with some background progs - mailwasher, Norton AV, etc).

Anyway, I can't see anything of concern, maybe you can :

System 31C

Voltage :
VCore = 1.62 - 1.66
3.3V = 3.20 - 3.22
+5V = 4.92 - 4.95
+12V = 11.64 - 11.70
Fan - CPU Fan = 3183 - 3245

Any help most appreciated.

  AndySD 05:44 09 Apr 05

Ok so 49 at idle is a little warm. Yry getting a can of compressed air and blowing the dust out of the processor heatsink.
But its the voltages that worry me here...what is the power supply make and wattage.

  xerty 07:21 09 Apr 05

I'll get hold of a can of air and give the heatsink a blast.
Not sure about the make of the power supply (I'll check when I open it up later), but it's 400W.

  Rogerfredo 10:56 09 Apr 05

I'm running an AMD Athlon XP 2500+ on a MSI KT6 motherboard, and my voltages are practically identical to yours. Which voltages are you concerned about AndySD?

  SidcupSteve 12:36 09 Apr 05

Sorry I am not replying in the way of help but I too have an AMD Athlon XP2200+ 1.81GHZ 512DDR-SDRAM with a Radeon 8500 Series. I am at my wits end my machine decides to shutdown all the time. I can be in some games no problem for some time other games it could be 2 mins also it's started doing it whilst I am on the internet. At first I thought it was a heat problem but sometimes it occurs within 2 mins of turning on. I also have noticed lately that it takes an age to start-up and everything seems to be. I also have Speedtouch. Sometimes when it shuts off I can still hear the game or whatever(rare)in the background but no picture and everything locked up. I have to depress the on/off switch for about 10 seconds to turn machine off properly

  Fruit Bat /\0/\ 13:12 09 Apr 05

1. Overheat due to faulty / blocked fans (your temps lokk normal)

2. PSU voltages (again yours look ok)

3. Household power surges fridge etc switching on/off

4. faulty memory stick try memtest click here

5. virus or spyware scan for both especially if shutting down with in a few minutes of switch on or internet use

  Fruit Bat /\0/\ 13:14 09 Apr 05

also driver conflicts especially grahics cards get the latest drivers for your equipment.

  Technotiger 13:39 09 Apr 05

Hi, I would guess that the most likely cause is a dodgy PSU.


This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…