PC keeps rebooting after WINXPsplash screen

  terendak_uk 19:37 19 Oct 04

BUT, only when there's a CD in the DVD multi drive! Read earlier posts and it was mentioned once but with no further explanation. BIOS is set for HD0 as first boot. Be very grateful, again , for any help

  terendak_uk 20:32 19 Oct 04

still looking for a reason

  Cuddles 22:33 19 Oct 04

Try setting bios to look at floppy drive first.

  THE TERMINATOR 22:56 19 Oct 04

set your BIOS settings to 1st boot floppy 2nd boot HD0 3rd boot cd-rom....T

  woodt 00:56 20 Oct 04

Is there an error message on the screen before rebooting? If not then disable 'auto restart'.....right click My Computer select Properties/Advanced/Startup and Recovery/Settings and deselect 'automatically restart'. Post any error messages here.

  terendak_uk 09:35 21 Oct 04

thanks very much for advice. I have set the boot sequence as advised and the rebooting has not occured so far. There were no error messages but, there was one when XP did fire up( after I removed the CD) . It stated that Windows has recovered from a serious error......I didn't understand the details, but if the fault is directly related to the boot sequence then this should solve it.Why does it do this, tho? I have clean - installed XP on 5 PCs to date and this only happened twice- the first time I re-installed Win2000!Perhaps on the others, I did reset the Boot sequence to floppy first.
Thank you, again

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…