pc keeps rebooting after the bios screen

  1907sk 15:39 22 Sep 13
Locked

Hello everybody!

I have a problem with my pc here, hope you guys can help me out.

Yesterday, I have changed my standard cooler for an after market cooler. My pc keeps rebooting now after the bios screen. These are the things I already have tried: - I have resetted the cmos. - I have also tried to start the pc with only 1 ram and the cpu. It was still rebooting after the bios screen. - I have also pulled all of the cables out of the motherboard and put them in again.

Before that, I dropped my cpu on my wooden floor with a height of 50 cm or so by accident, while trying to clean the remaining thermal paste on the cpu. I don't know if that is the case of my problem? The cpu itself looks like it is fine.

My specs: os: windows 7 ultimate 32bits motherboard: sus p5qpl-am Psu: stock psu 300 watt cpu: intel celeron e3300, 2.5 ghz Cpu cooler: cooler master hyper 212 plus Ram: 2x, Buffalo 1gb, pc2-6400

Thank you.

And sorry for my bad english :)

  Fruit Bat /\0/\ 16:33 22 Sep 13

Doesn't sound good, the drop may have damaged it.

I assume you reapplied new paste? is the CPU cooling fan connected and running?

if so then remove cpu and check for damaged / bent pins if ok refit and retry.

  1907sk 16:39 22 Sep 13

Yes the cooler is connected and it is running by start up. Here is a photo of the processor, if you want to have a look at it click here

  1907sk 17:08 22 Sep 13

And yes I have applied new thermal paste on the cpu :)

  1907sk 17:39 22 Sep 13

When I enter the bios and when I look at system information it shows my processor. Can I qssume that my processor is working then? I assume thatThe mobo is working too, otherwise I could not enter the bios, am I right?

Could there be something wrong with my HDD?

  Fruit Bat /\0/\ 17:58 22 Sep 13

If its staying on in the BIOS screen OK

Then check connections to HDD or even try booting from a linux or Windows DVD

  1907sk 21:39 22 Sep 13

I have checked the connections of the hdd and they are connected well.

For booting the pc from a windows dvd: at first the CD drive was not connected, so I needed to connect the dvd drive and I had also changed the boot priority number one to CD ROM and number. When starting the system, this shows up after the bios screen: 'Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key.'

The interesting thing is that when I put the hard drive on priority 1, it shows the same message on the screen. I have also tried to start it, without the hard drive was connected and that it showed the same message again.

  1907sk 17:42 24 Sep 13

I have bought a new hdd from seagate and it did show the same screen as I described here above unfortunately.So is it the processor as well, what do you think?

  Fruit Bat /\0/\ 17:47 24 Sep 13

No I think your processor is OK

'Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key.'

Means that the Bios cannot detect an operating system on the drive (s)

In the case of the DVD drive you do not have a proper WIndows DVD / Linux disk in the drive

In the case of the HDD its possible the MBR is damaged or windows boot files are damaged

What operating system do you have?

  1907sk 18:09 24 Sep 13

I have windows 7 ultimate on my old hdd

  Fruit Bat /\0/\ 19:40 24 Sep 13

You can download and burn a Windows 7 iso to CD from here select your system (last in list)

Use it to boot from and see if you can get into command prompt and run chkdsk /f

that may repair the corrupt drive.

If not you can use it to install windows and use the product key on the sticker on your machine.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…