PC keeps dialling out

  octaglider 11:30 26 Nov 03
Locked

My daughter's PC keeps dialling out every few seconds but if left to itself just connects to the internet without doing anything noticeable.

She upgraded her Zone Alarm (Free edition) the other day and it is only since then that this behaviour has appeared. We've tried uninstalling and reinstalling an older version but there's been no change.

She runs WinXP/HE on an Athlon set-up. The PC has been virus checked.

I know that I've read about this somewhere before but can't remember where or when...

Any help gratefully received.

Thanks.

Steve

  Jester2K II 11:32 26 Nov 03

If ZA isn't flagging anything trying to dial out...

Its ZA trying to do an update. You can turn this off in the options.

However also

1) Make sure your Anti Virus is up to date and do a scan

2) Download, UPDATE and scan with Adaware click here and / or Spybot click here for diallers.

  Stuartli 11:33 26 Nov 03

Either ZoneAlarm has been configured to automatically check for updates, one or more other programs have had similar treatment or you have Outlook Express (if you have it) set to check for new e-mail every five, 10 or whatever minutes have been set.

There are several recent threads on this subject.

  AubreyS 11:33 26 Nov 03

Open IE. Tools > Options > Connections > Then check Never dial a connection. That should do it.

  Jester2K II 11:36 26 Nov 03

Not really the point is it? Better to tackle the problem than disguise it.

  octaglider 11:44 26 Nov 03

Thank you all for amazingly quick responses. Will try the above. ZA and the Pro version (which I use) now only allow for automatic updates, a change in recent versions.

Steve

  AubreyS 11:53 26 Nov 03

Jester2K
I don't really think that its a case of disguising it. IE gives you the option, so why not use it? I'm not sure of the point you are making. I don't think that octaglider has a problem, its just a case of a setting that needs changing.

  Jester2K II 11:59 26 Nov 03

The problem is SOMETHING UNKNOWN is dialling. Whilst simply telling Windows not to dial will stop the problem its not a cure. Its better to know whats doing it and then resolve that problem than just mask the activity.

After all this could be a virus or some Spy / Adware which needs removing.

If its just a setting that needs changing then whats dialling out??

  octaglider 18:04 26 Nov 03

I got her to check the never dial a connection option in IE tools and I also checked the Registry autodialler feature for the default connection as per the MS kb article 316530. Unfortunately nothing worked.

I learn that a couple of days ago that there was a Windows popup box which asked her to get a security update from ZA rather than a new version download - she was redirected to a ZA page (ostensibly). To my knowledge ZA never do this and that updates are always contained in new versions. I wonder if this is anything to do with the DoS attack in the last day or two on ZA's servers. Or is there anything else I could try as her AV scanner shows that all is ok.


However we will try spybot.

Thanks.

Steve

  Jester2K II 18:23 26 Nov 03

Look in the startups for anything you don't recognise.

Autoruns is good for this click here

  Stuartli 10:25 27 Nov 03

I've got the very latest version of ZoneAlarm (4.5.530.000) and the Check for Updates button is exactly the same as in the past....

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…