PC keeps connecting to Internet - Why

  The Paul 14:34 12 Jan 05
Locked

I have to pay as you go accounts on old dial up basis. When I boot up my PC wants to connect to the internet. The settings are all sey for "Never connect" but it still does this. I've removed all the ISP's dialler programs and the like. Any thoughts please. Paul

  Jeffers22 14:43 12 Jan 05

Do you have Zone Alarm installed? It kept trying this and I found it to be a constant source of irritation until I removed it on getting broadband and a router. I suspect it was some setting or other that I had changed and not quite got right.

  The Paul 14:45 12 Jan 05

I do have ZA and recently installed the new upgrade. I'll play around with this and see if there is anything in there. Cheers for that.

  plsndrs3 15:11 12 Jan 05

It could be that any intivirus program etc. is trying to auto-update?

HTH

Paul

  plsndrs3 15:12 12 Jan 05

intivirus = antivirus :o)

  Totally-braindead 15:13 12 Jan 05

Another possiblity is Spyware, do you use Spybot and Adaware? If not I would download them and see if that helps

  The Paul 15:36 12 Jan 05

Cheers folks - I use Adaware - ZoneAlarm and AVG.

I'm trawling through them all to see if any update managers are doing this.

Thanks for the posts - Paul

  Jeffers22 15:48 12 Jan 05

If set everything in Zone Alarm to warn you before connecting you should get a message telling you xyz wants to access the internet and do you want to allow it? At least that way you will be able to tell what it is that is trying to kick off your dial up connection and we can go from there.

  The Paul 16:03 12 Jan 05

Thanks for this. I have checked the 3 programs and I cannot see any setting allowing them to access the internet. I think I have changed the ZA program and I'll watch it for a while.

  GaT7 18:24 12 Jan 05

Also check:

1. In Windows Dial-Up Networking -> Connections -> Settings -> General tab. 'Don't prompt to use Dial-Up Networking' must be selected.

2. In IE -> Tools -> Internet Options -> Advanced tab. Under 'Browsing', UNtick the box 'Automatically check for Internet Explorer updates'. Apply, OK.

Reboot your PC to check if this is still happening. G

  wiz-king 18:45 12 Jan 05

Look in 'scheduled tasks' some anti-viruses progs automaticaly set up a task to check for updates on boot-up. In win98 it's Start/Programs/accessories/system tools/sheduled tasks dont know where to find it in XP. This task overides the IE & OE settings.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…