PC just loses power

  carmichy 16:20 16 Jul 08
Locked

I now live in the Philippines and have just came across an unusual situation with this particular PC. It loses power, switches off for no obvious reason. My other PC's will keep running but this one just closes down for no reason at all that I can see.

When it boots up is goes through the diagnostic checks and it says there is no channel 0 IDE 80 cable connected but it will still but up and run for a time and then power down. Windows XP Professional.

When it comes to Computers the Philippines is not so backward. I just need pointed in the right direction

Salamat

  citadel 16:28 16 Jul 08

the cpu might be getting too hot and the auto safety on the chip is cutting it off. see if the fan is clogged with dust stopping it working properly. only other thing I can think of is a faulty psu, this can cause all sorts of problems.

  carmichy 16:46 16 Jul 08

Citadel
That looks like the answer I have not thought of yet. My repair shop is next door to a Construction Supply Company and the dust from there would cause that. The fact that it only happened with one PC confused me.

It is now bedtime here so I will try at your 02:00
and update you on the the answer for your interest. Salamat Citadel

  Si_L 16:48 16 Jul 08

If you can't fix the problem you should have a look at UPS's.

  Fruit Bat /\0/\ 20:31 16 Jul 08

Certainly sounds like a overheat or dying PSU problem.

CPU temperatures
click here
click here
Speedfan click here

  carmichy 14:21 17 Jul 08

Citadel
I have blown all the dust from that PC but have not had the time to let it run for any length of time to see if solved the problem.

Si_L

We have to use UPS's here as a must. Brownouts happen here quite frequently. Also all PC's are connected through AVR's

Fruit Bat/\O/\

Your answers are so full of detail it will take me longer to read the information you have provided.

All your answers have been so helpful and I will get back to you all to let you know the outcome. Please bear with me aswe are 8 hours ahead of GMT and realise that you are on BST

  ronalddonald 14:26 17 Jul 08

acquire computer from. Is it from the UK or from back home, im thinking of power regualtions and using the correct voltage power plug.

  woodchip 14:55 17 Jul 08

80 wire cable is for the Hard Drive a Flat Ribbon cable, looks like its connected with only a 40 wire. Get a new 80 wire one and try it. and as above check the cpu heatsink is clear of muck

  carmichy 13:57 19 Jul 08

Thank you for all the replies to my problem. I followed Citadels advice and used a blow gun on the aforementioned PC. This also related to the advice discussed in your links Fruit Bat/\0/\. I also bought a new 80 wire IDE ribbon following your advice woodchip and the problem no longer exists.

All the PC's I build here are from parts bought individually and as those of you who build their own PC's will know if you create them then they become part of your family and like members of a family they only come back to you when they have problems.

Your advice is well appreciated and I hope I do not need to avail of that advice too often but it is good to know that it is there when needed.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…