PC has two OS. 98SE and XP. How do I default to 9

  pcbobby 14:39 26 Jan 06
Locked

I installed XP Home on my old reserve computer (OS.98SE). It was not a clean install.
It was only after installation that I realised the set-up selected D drive.

Anyway, the bottom line is that I now have two operating systems. 98SE and XP.
And XP is giving me grief! So now I only use 98SE

On Start-up, I have the option to select which system I want to use.
Obviously, I cursor down to 98SE and hit the Enter key. If I do nothing, the countdown continues and XP is loaded be default.

Is there a way in which I can set the PC to load 98SE by default?


PS. One day I hope to remove XP. (With help!)

  eqskey 14:48 26 Jan 06

Control Panel->System->Advanced->Startup and Recovery->click dropdown arrow and then click Win98 to be the default OS.Then I would set 'Time to Display OS' to 1 sec .
Win 98 should come straight up. LOL

  pcbobby 15:01 26 Jan 06

Thank you eqskey.
I shall have a go and report back.

  pcbobby 15:24 26 Jan 06

eqskey.

I tried, but could not find 'ADVANCE' in 98SE System. Perhaps you meant os XP system?
Unfortunately, I have made such a mess, I cannot now even access XP - even though it tries to load as above by default.

Is it possible to use 98SE facilities to correct this problem?

  eqskey 15:32 26 Jan 06

As you said XP was the Default~then yes!I did mean in XP.You must remember what you did in 98!Sorry I hav'nt got a pc with 98 running at the moment so can't guess what you attempted.
Take a deep breath and backtrack.

  pcbobby 16:05 26 Jan 06

Sorry for the delay, and confusion. I have to go back to my old PC for the info.

Although when I start up the PC, I am confronted with the option of XP or 98SE. I select 98SE, as it is the only system that works OK.
As I mentioned above, if I do nothing about selection, the PC will by default try to load XP. But it fails about have way.

In answer to your question. Using 98Se, I selected Control Panel>System>, but there is no Advance tab.
The tabs available are:
General
Device manager
Hardware profile
Performance, when selected reveal, File system, Graphics, and Virtual memory.

  Diemmess 16:47 26 Jan 06

If you are really sure that W98SE will run properly if only you can get there............ A roundabout way would be to boot with a Win98 startup or setup floppy in A:

At the A:> prompt type c:
At the C:> Prompt type cd win98
At the C:\win98 prompt type win

Cross your fingers and hope the full 98 desktop develops.
If it doesn't, come back here with the sad news...
But if it does run, then Start > Run and type msconfig.
I hope that when you select the Autoexec tab you will see the code for alternative O.S.s

(From memory)
Though little or nothing is visible in Autoexec.bat in an ordinary W98 system. I think you can edit this file to delete the XP alternative choice and certainly you need to delete the main windows folder on D:, but not yet*****!!!!

If you can get as far as running W98 by this method at least you will know that system is unharmed, and you can come back tackling wiser heads than mine, about how to clear XP from your older computer

  Skyver 16:59 26 Jan 06

Find `boot.ini` on your C: drive; start menu/run, type `notepad boot.ini`. Save a back-up, then post the text here, it will need modifying manually.

  Skyver 17:00 26 Jan 06

`Notepad c:\boot.ini` if the above command doesn't work.

  pcbobby 17:22 26 Jan 06

Diemmess, thank you. Yes, 98SE works well.
Just trying to get it start as default, instead of the option on the screen, which gives me XP first and then 98SE.
As you say, i hope to seek help to eventually delete XP !!

Skyver, I note your advice. I will have a go.

  pcbobby 19:03 26 Jan 06

Diemmess.

I checked out the Autoexec.bat, and found four entries. Two are relating to SoundBlaster.
The other two are as follows.

Set tvdumpflags
Set tvdumpflags
(Yes, duplicated!!)
Both of these lines appear when Windows is loading, then another page appears with the dual option to select the OS!

Skyver.
When I typed , Notpad.boot.ini, a message appears as follows.
Do you want to create a new file?
Also, the same message when I type, c:\boot.ini.
I was not sure what to say.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac