PC hangs for 2-3 mins at startup

  galegge 14:51 30 Jan 11
Locked

Hi,

My sisters NEC Powermate pc is very slow at startup.

I get to the initial Windows XP (PRO - SP3) screen, but then it goes blank and hangs for betweeen 2-3 minutes then springs back into life and the welcome screen is then displayed.

I thought there may be something dodgey with the OS install and since I had another salvaged HDD to install I decided to see if a clean install would resolve the problem.

The XP cd includes SP2 and this did resolve the problem.

While I was adding the latest XP updates, I added 9 hardware updates and after this the 2-3 minute wait returned.

I started up in safe mode to see if that gave me an indication of a possible driver error, but the hang didnt occur with any of the safe mode options.

So is there any way that I can do normal startup but still have the same display as a safe mode startup as it installs each driver in turn, so that I can get an idea of what is causing the hang.

Or does anyone have a better idea to resolve this issue ?

Many thanks, George.

  bremner 14:53 30 Jan 11

System Restore back to when it worked OK.

Install the windows updates 1 by 1 and see which causes the problem

  bremner 14:53 30 Jan 11

The windows hardware updates of course

  galegge 14:57 30 Jan 11

Hi Bremner,

Ok I will do that, as long as that is setup by default !!

Cheers, for that.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant