PC hang on bootup wiv B/band

  meps2526 23:46 02 Jan 03
  meps2526 23:46 02 Jan 03

When I have my Broadband modem connected to my PC on boot up it hangs when loading the Windows drivers. I have a PII 300 with 256Mb Ram running Windows 98. If the modem is plugged in after bootup no problems, Unless I start to download anything. I've tried a clean reinstall of everything including windows 98. even tried it with just Windows and the modem. When contacting my ISP help(or not)desk all I get is that this is the first time this problem has been reported, it's not the modem or its drivers as they work OK. It must be my Computer. Has anyone else had the problem with Broadband modems????

  Forum Editor 23:57 02 Jan 03

Which modem are you using?

Is it connected via a hub, or directly to a USB port on the motherboard?

  meps2526 00:34 03 Jan 03

My system is a PII 300 running Win 98, 256Mb Ram 40Gb HDD, 16Mb Graphics cand a 4 port usb card.

The modem is a Alcatel supplied Speedtouch USB, connected directly through the USB port.

The system ran fine on Broadband for a couple of weeks. Then is started to hang on bootup. I could ouly get my system to start by disconnecting the USB modem before starting. I considered the possibility of Virus (had Norton Installed and up to date) and also ZoneAlarm. Decided to format and fresh install with only Win 98 and modem. Still hangs, no error message.

Got the same modem connected through my L/top and working fine.

  coolaxeman 01:06 03 Jan 03

I had a similar problem after installing a new motherboard and CPU, although I am connected to BB via a cable set-top box. Turned out after a lot of hacking around that there were too many background utilities running which were using up system resources. There may have been some issues surrounding fragmentation also, so my advice would be to do following...
1. Run 'MSCONFIG' and uncheck as many startup files as you safely can - try the obvious ones first. Then try re-booting etc. I even got rid of the connection checker utility that NTL provided me with - went from 48% system utilisation to 96% and the PC is much quicker now! (I am still having lock-up problems though).
2. Also, if you have not defragged your C:drive try doing that.
3. Clear out old internet files regularly preferably with 'Cleansweep' or similar.

  meps2526 20:42 03 Jan 03

Thanx coolaxeman,

tried all you listed but to no avail. Sys still locks up on boot up, however, when unplugged and win 98 loaded I can plug in my modem and log on to net!!!

  BRYNIT 20:59 03 Jan 03

can your modem be connected via a ethernet card instead of USB. USB connection sometimes cause problems with broadband modems.

  neilpat 21:29 03 Jan 03

try a PCI modem from Jungle.com its a dynamode and is around £40. I assume you are on freeserve with you having the hideous green modem.

iam on freeserve broadband as well and the dynamode modem works fine

  meps2526 15:59 04 Jan 03

not freeserve but nearly, Virgin. It's cheaper and I'm not tied to a 12 month contract(thankfully).

  Kylie_is_Ace 17:34 04 Jan 03

Mine appeared to hang during boot (boot took 5 minutes instead of 1) a few weeks ago. It turned out that the ISP had suspended my account. The account was re-opened and boot was the normal 1 minute again.
I hope this helps...

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…