PC goes to standby when shutdown

  FatboySlim71 20:26 23 Sep 08
Locked

I am running Vista Ultimate on a desktop PC.

I have just started to get this problem. Normally when I press the power button on the front of my PC the computer shuts down, i.e. the computer switches off and the monitor switches off as there is no signal received. But now when I press the power button, it shows up on screen that my computer is shutting down and the monitor switches off, but my computer remains on, i.e. I can still hear the fans.

I have also tried clicking start and then clicking on the > and choosing shut down, but the same thing happens.

I have checked in the control panel/system & maintenance/power options, but everything seems OK.

Any advice would be much appreciated.

  baldydave 22:31 23 Sep 08

Is the hibernation box ticked?
also recheck power options should be a box when you press power button then list of options set to shut down.
Also try here
click here

  FatboySlim71 22:41 23 Sep 08

Thanks baldydave.

Regarding "recheck power options should be a box when you press power button then list of options set to shut down."

This is set to shutdown when power button is pressed.

Where is the hibernation box at that you mention.

  baldydave 22:47 23 Sep 08

Right-click desktop
personalize
screen saver
change power settings
change plan settings (active plan)
change advanced power settings
expand sleep
expand allow hybrid sleep
turn off
apply

  FatboySlim71 23:32 23 Sep 08

When I expand Sleep, i have two options, one is sleep after and the other is hibernate after.


Sleep after= Never
Hibernate After= Never

  FatboySlim71 23:40 23 Sep 08

Basically the only way I can switch my PC off (when it has went to standby) is to flick the switch on the back of tower, this then switches the fans off.

The hard drive also goes to standby as I hear it starting to spin up during the BIOS screen.


Has soon as I flick this switch back on, the fans start up, but the PC doesn't start to boot up until I press and release the power button on the front of the PC, the PC then starts to boot and the monitor switches on.

  woodchip 23:52 23 Sep 08

Go to power options in Control Panel and turn Standby off

  FatboySlim71 00:02 24 Sep 08

Thanks woodchip, but where is the option/setting that allows you to turn standby off in the power options?

  Technotiger 09:06 24 Sep 08
  FatboySlim71 10:18 24 Sep 08

Thanks Technotiger.

I can shutdown the PC by clicking start then > and choosing shutdown (like the picture in your link shows), but the computer will not switch off, it shows up on screen that my computer is shutting down and the monitor switches off, but my computer remains on, i.e. I can still hear the fans.


I am suspecting a hardware fault now. The reason I believe this is because I restored my PC with a full backup I took with Acronis on a day that I know 100 percent that the shutdown problem wasn't there, after restoring it with the image I mentioned, the shutdown problem is still there.

  woodchip 17:10 24 Sep 08

I a on my 98se comp at the moment, but thought standby was in the same place as hibernate in Power Settings Control panel. PS also check Power settings in BIOS you can turn these off, but do not forget to save setting before you exit BIOS

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…