PC goes on line when I open saved web page.

  missjosy 10:15 26 Oct 06
Locked

I have downloaded IE 7.

Now when I try to open a saved web page, the PC goes into auto dialup mode.
I had no such problem, when I used IE 6

I do not really want uncheck the auto dial mode.

When I click the FILE tab, there is no 'Work off line' on the menu.

Is there an easy way around this?

  Technotiger 10:19 26 Oct 06

Hi, easy way, yes - but probably not what you want to hear. Revert to IE6 and wait until IE7's bugs have been ironed out. I too was having problems, even though I liked IE7, but I reverted to IE6.

Cheers.

  Technotiger 10:20 26 Oct 06

ps - if I was much more pc literate, I would have stayed with IE7 to possibly help iron out the bugs - unfortunately I am not that clever!

  missjosy 10:28 26 Oct 06

Technotiger.
It was easy to download IE7.
How easy is it to revert to IE6?

  rdave13 10:30 26 Oct 06

Click on the tools tab and scroll down to work offline.

  missjosy 10:33 26 Oct 06

Rdave13.

I tried that,but could not find Work Offline on the tools menu!

  rdave13 10:35 26 Oct 06

Try using the tools tab on the right, not in the menue bar.

  Technotiger 10:40 26 Oct 06
  rdave13 10:42 26 Oct 06

If you're still having trouble, then before you uninstall,try going go to tools--internet options--advanced tab--click reset.

  missjosy 10:43 26 Oct 06

Hi Rdave13.
Yes, it is the Tools tab on the right that I looked at. It does not have Work offline on the drop down list.

  missjosy 10:48 26 Oct 06

Hi Technotiger.
Thank you for the link.
I have just found a 'freebie' disc with IE6 on it.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now