PC failure to show post/boot.

  frostysnowman 16:06 05 Mar 08
Locked

I am trying to fix my cousins PC which for some reason has just suddenly stopped working. There is power going to the PC since the CPU fan, the power supply fan, other internal fans and DVD drive all run. When the PC is started there is a short whir from the hard drive but no drive activity light. The monitor does not show any post but says 'No signal'. I have tried another monitor but this simply keeps going into standby. I have tried another drive, this started to run with a short indication on the drive activity light but then nothing. I do have a spare PC which although old (XP1700+), does work. My cousins daughter has important course work on her PC and I am wondering if it is possible to transfer the drive from her PC to the old PC, even though the motherboard and chipset are different. If it is possible would there be any problems regarding reactivation of Windows XP. Any advice greatly appreciated

  johndrew 16:52 05 Mar 08

The monitor 'No signal' message is telling you there is no output from the PC. You should at least get the BIOS screen.

Disconnect all HDDs, DVD/CD drives, the floppy (if fitted) and see if you can get the BIOS screen. If not the PSU may have failed but it could be worse. If the BIOS screen comes up it could well be the PSU that is faulty.

  Fruit Bat /\0/\ 17:40 05 Mar 08

Certainly sounds as if PSU failing to supply enough power to run HDD.

To prove the drive and recover the files you could connect it as a slave in your machine or fit it in and external cady to another machine.

  rossgolf 17:42 05 Mar 08

if all else fails get a caddy for the hdd or a ide to usb lead

  frostysnowman 12:59 06 Mar 08

Thanks for all your replies.
I have tried resetting/clearing the bios, re seating the memory and also tried a known working PSU. (I just connected the 20 pin connector to the board, nothing else was connected, except monitor). There is still no display. I was wondering if it could be the onboard VGA which has a problem and since the motherboard (7VM333M-RZ) has an AGP slot, would using another card in this slot fix the problem. Any further advice appreciated.

  skidbhoy 14:53 06 Mar 08

TBH i would slave the drive onto another PC to get the important coursework data from it.

Just incase any damage is done to the HDD whilst trying out any new ideas.

  DieSse 16:24 06 Mar 08

I fully agree with skidbhoy - get the work off into another system before you end up doing something worse.

For ease of transfer onto the old system - don't change any jumpers - simply disconnect the cable from the optical drives, then connect that to the hard drive from the faulty syatem (plus power cables, of course).

Then copy off the work to keep it safe (and have access to it) whilst you're investigating further.

  DieSse 16:26 06 Mar 08

From what you've already tried, favourite to be faulty is the motherboard.

But also try removing and reseating the processor.

  frostysnowman 20:37 06 Mar 08

Thanks for all your replies.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now