PC FAILS TO START DESPITE POWER-ON

  Bonzy 10:52 23 Feb 05
Locked

Hello friends, this morning a Win98SE pc refused to run even though power-on was ok. When powered-on, the cpu fan started and remained on, the cdrom drive indicator light glowed as usual, that's all. I expected the BIOS to start and register its activity on the monitor as usual, but nothing; it remained so! What does this point to? The motherboard, VGA card or Hdd? Thanx.

  Bris 20:27 23 Feb 05

One of the first things a PC does after the power on self test is to check out the graphics card and load a basic set of drivers. The fact that you see nothing on the screen suggests that the graphics card is suspect. This of course assumes that by "nothing" on the monitor means that it appears dead.

  woodchip 20:29 23 Feb 05

power on! do you mean you got the Power Good Beep?

  woodchip 20:30 23 Feb 05

If just one Beep I suspect the CPU as Memory or Graphics fault puts out more beeps

  Fruit Bat /\0/\ 21:30 23 Feb 05

1. check power to monitor

2. check monitor cable in at monitor and graphic card and no bent pins

3. check seating of graphic card

4. check seating of memory modules.

  Bonzy 14:21 24 Feb 05

Thanx a lot, friends. The following are further traits:
There's no POST routine at all and therefore no single beep as expected. The monitor feeds off a different power source and it turns on fine. The scenario is that the monitor comes and stays on and the CPU comes and stays on too because I see and hear the CPU fan turning, the indicator on the CDROM comes on once and then off, that's all. POST never starts. However, when I do a bit of fiddling and touching it starts, but when it gets to the SYSTEM CONFIGURATION stage it stops and remains there forever.
Any ideas? Thanx.

  Bris 19:17 24 Feb 05

What are you fiddling and touching? There are two feeds from the power supply to the motherboard a 12 volt feed and a 5 volt feed. Fans and motors use the 12 volt feed and the logic the 5 volt feed so the fact that the fans are running doesnt necessarily mean that the mobo is getting a 5 volt feed however this may not be the problem. Suggest you try the cables again to the mobo and any other peripheral and try to determine which cable causes it to spring to life.

  howard60 19:36 24 Feb 05

have you checked a. the monitor with another system? and b. your system with another monitor?

  THE TERMINATOR 22:41 24 Feb 05

Have you checked the BIOS just in case your settings have changed for your HDD. Set it to Auto if that is the case....TT

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…