pc does not start up

  krsna 08:46 18 Dec 08
Locked

when I switch on my pc it tries to load up xp but just before the welcome page a message appears about virtual memory being low and the pc just hangs there. I used Ubuntu to get into my hard drive and deleted some files and now there is 40gb of free space out of 120gb, but it has made no difference. I have tried to start up in safe mode and I still get exactly the same.Any suggestions.

  canarieslover 08:56 18 Dec 08

It's possible that some Windows files have now become corrupt. Change bios to boot from CD and use your Windows CD to carry out a repair of your installation.

  krsna 09:15 18 Dec 08

I have a recovery disk but it says that I will lose all applications & the xp will then not have sp3 etc. is there any way I can get onto a console repair and only repair xp without fully reloading it and losing other progams.

  Kingfisher 10:26 18 Dec 08

this will carry carry out a repair to xp without losing your data click here
good luck

  Kingfisher 10:30 18 Dec 08

or try this click here

  krsna 14:10 29 Dec 08

My pc will not boot and originally it was giving error message of "virtual mermory low..." I booted up with a boot disk of " ubuntu " and manged to delete some files on the nearly full hard drive, but that did not fix the fault. So I have made a copy of the hard drive using "HD clone" and an external hard drive but when I connect this external drive to another pc I cannot find the folder " My Pictures " nor "My doucuments" Any suggestions? I really wanted to save the photos and my outlook folders, before I do a full recovery to try and get my pc running again.

  Pineman100 14:26 29 Dec 08

I suggest that your best bet is probably to put the original HDD into another computer as a slave, and then to copy all your data off it. Or put it into a caddy and connect it to another computer via USB, and do the same thing.

Cloning the drive may just be replicating the problem on to the second drive.

  wis 17:13 29 Dec 08

if you have two disc drives, i normaly put linux
in one and copy my docs ect to cd writer

  Switcher 19:07 29 Dec 08

Have you tried starting in safemode, then increasing your virtual memory. Perhaps also you could add more ram to get it started.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple