PC dialling Modem automatically

  dangerusone 11:06 11 Oct 10
Locked

When I installed my modem after changing my PC and reset my TalkTalk/Tiscali account for this PC I ticked the box saying "Automatically connect with modem" which worked OK. When I had finished on line I right clicked on the two monitors at the bottom of the screen and clicked on "Disconnect" after a while I left the PC for a while to go for a meal and when I came back I saw it was online again.

My quandary is how do I turn this off and go back to my old system of clicking on the Desktop shortcut and going on line at my choice of time.
I can't find where to switch it off.

Sorry to be so long winded, I hope someone can help me.

  onthelimit 11:45 11 Oct 10

Just to clarify, you're on dial-up and not broadband?

  dangerusone 16:09 11 Oct 10

No I'm on Broadband, but I get the message when going on line "Dialling/verifying password"

  Clapton is God 16:48 11 Oct 10

Remove the tick against "Automatically connect with modem"

Hunt around the modem settings and also select the one which says (something like) "Do not automatically reconnect when disconnected".

  onthelimit 16:50 11 Oct 10

In IE - Tools, Internet Options, tick 'never dial a connection.

  dangerusone 17:54 11 Oct 10

onthelimit

I went into Internet Options -> Connections where it said Tiscali Broadband(Default) and underneath were the options
1 - Never dial a connection
2 - Dial whenever a connection is not present
3 - Always dial my default

so I ticked No1 (No was ticked already) i had to reboot to try it but it wouldn't connect.
I got the message "user name and password not recognised"
When I went back into Internet Options and turned all the ticks back from No1 to No3 everything worked OK.

  dangerusone 17:55 11 Oct 10

that should have read No3 was already ticked.

  onthelimit 18:07 11 Oct 10

Don't understand that, as that's for dialup, not BB. have to wait for someone more knowledgeable to comment!

  Ashrich 19:35 11 Oct 10

What type of broadband modem are you using ?

Ashley

  woodchip 19:51 11 Oct 10

Why do you want to turn it off? its not a phone and does not need to be disconnected. Router stays on all the time, no need to turn it off. likewise your connection is the same, it does not cost no more when running other than few pence per year electric

  onthelimit 19:58 11 Oct 10

I think it's his dial-up modem that's causing the problem.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009