PC dead......

  aca 08:56 15 Oct 04
Locked

Athlon 1.2Ghz 768RAM Abit KT7A-Raid Hercules Ti500 Graphics XP SP2 Pro

Symptons: Went to switch on. No boot up on monitor but can hear "action" see CD drives light up, USB optical mouse does not light up. Also keyboard cap lock flashes.

Have tried 3 different monitors but no help, have unplugged all external devices, have taken out graphics card and "jiggled".

Will not safe start and cant enter Bios, will not boot from CD or floppy with XP boot disk

Haven't done anything to it to cause problem

Does it sound like MB problem/graphics card ???

Any help appreciated.

  stuntmaster 09:05 15 Oct 04

didi it just started after a day you used it? did you install any updated drivers?

looksto me like it still works, but do you get the post beep? the one at the beginning? when you boot?

also have you just installed SP2?

  Diemmess 09:41 15 Oct 04

I like your description, which suggests that the trouble lies in the very early stages and suggests memory or video card fault.

You can check the memory is seated properly and since you have access to 3 monitors, perhaps you can find a substitute video card however plain and simple and substitute that?

The memory might even be worth re-seating ot taking all but one chip out.

  aca 10:03 15 Oct 04

have done memory and didnt resolve.

Dont get the post beep. Will try to get different video card.

Havent done driver updates. Have SP2 on but has been working very well since installing 2-3 weeks ago.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017