PC Crashes when i try to play DVD

  Dearersteak 20:15 15 Dec 03
Locked

Hay All.

Went to watch Independences days. When i started it, it seem to be going normal. But as soon as it got to the bit after the copy rights, my Whole machine rather damaticly crashed. The screen went black for a fraction of a second, and then i got a blue screen (Xp) and a big long error messehe in white, but its gone withing a fraction of a second and so did'nt get to read it. The computer then rebooted its self. Have tryed a few time but with the same result, and it happens at the EXTACT same point. I was using PowerDVD, but also tryed RealOne PLayer, but got the same result.

I just installed a 5.1 Creative Audigy LS. Could this in some way have caused the problem?

  rickf 20:22 15 Dec 03

Was it playing properly before installing the new s/card? If it is try uninstalling and reinstalling the card and drivers again.

  Dearersteak 20:29 15 Dec 03

had been working fine before, but don't want to remove the card!,,,, last time i did that, with a 54G Wireless card, the card died!...
but the Sound works on everything else. Also, ment to mention, when windows reboots, XP sneds off a rather Large error report,,... reporting a BIG system failer. It then goes to open an internet broswer window, but the window never finishes loading...

  Rennaissance 20:34 15 Dec 03

have you tried another dvd in the drive?

  rickf 20:52 15 Dec 03

you don't have to remove the card, just uninstall the software and reinstall it. Make sure the drivers are installed properly. Was there any error messages saying that creative drivers did not fully installed at the end of the installation?

  Dearersteak 20:58 15 Dec 03

Yeah.. just tryed the Matrixs and got the same resluts. SO... i tryed changing some of the settings. Now i lowed the Sampling Rate from 96Kbps to 48Kbps and the Bit depth from 24bits to 16Bits.

I also changed the sound card over to 2.1 for a second. Now when i played the Matrixs, it played BUT, it sounded very jumpy... only Just, but it was'nt smooth. I then changed the card over to 5.1 and power DVD to 4 speaker (as it was on 6 and does'nt have a 5.1 option) and again, was getting sound from all speakers but the center, but there were al very "laggy"

Also, when it crashed, i managed to read a bit more of the messege. i belive it said something along the lines of "Windows detected a hard ware failure" something something. Buts that all i could get.

Any idea's?

  Dearersteak 21:22 15 Dec 03

Nope... It installed correctly and everything... card is working perfectly apart from when it trys to play dvd's.

  Dearersteak 21:28 15 Dec 03

PS... Sorry if its taking me a long time to reply, but NTL's running at a crawl, and its taking me 5 minutes and 10 clicks on the refresh button to get here.

  seancblack 22:14 15 Dec 03

Have you swapped the regions on your DVD player at all, i.E. do you use different region DVD's in your player

  Dearersteak 21:05 18 Dec 03

Ok... this just gets better and better.

Some one sudjested to me, that it might be a windows driver that was playing up, and recommened a re-install of Xp. When i did so, it went rather horrlibly wrong, (won't go into detail) and so i ended up doing a clean installation of Xp.

Only to find to my delight that my sound card seemed to be working perfectly. i got my Matrix's DVD out and fast forwarded to the big gun fight in the building where the agents are holding morpheus. The sound was stagger. You Can hear the bullets boucing off the walls behide you and everything. So any way, i was extemly happy.

BUT!... today, i started watching Independences, and half way though, i tryed to change one of the settings. It was at this point, it crashed like it did before. And as a result, it has now fallen back into the same patten before the re-install. So this time, determind to find the source of the problem. But i need a little help. i disabled the Xp auto shut down (when something fails) and was finaly about to get the details from the error messege.

the first line basicly stated that windows had detected a failure, and had shutdown. the next line read...

DRIVER_IRQL_NOT_LESS_OR_EQUAL

After that, there is a long bit in the middle basicly saying that if i have installed new hardware, i should disable it, look for new drivers (of which i can't find any on creatives web site) and all the normal stuff about safe mode and so forth.

then on the last few lines was this infomation.

Technical information
***STOP:
0x000000D1 (0xFD99D3C0,0x000000006,0xF6E4EC06)
***P17.sys - Address F6E4EC06 base at F6E4D000, datastamp 3f2f14e4

Does this mean anything to anyone? and what should should be my next couse of attack? I realy would like to be able to get this card working and find the problem rather than having to send it back or anything like that.

thanks for reading the above, i know its not short, and am sure its full of spelling mistakes.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…