pc crashes loading sound files

  dobyroyd 11:03 13 Jun 06
Locked

My pc (running Windows XP Home) has started to crash when using some (but not all) sound programmes.

In each case it happens when a sound file is being loaded up - when converting a wav to mp3 in Creative Mediasource Organiser and in Easy CD-DA Extractor and also when using MPTrim to adjust volume.

I have updated drivers/firmware for these programmes but with no success. The crashes don't happen (so far) when using some other programmes like Cool MP3 Splitter or the older Creative Media Player (which seems to load up and convert wav's at a much slower pace).

Any help much appreciated

  SANTOS7 11:08 13 Jun 06

has the characteristics of not enough memory allocation,multi-tasking is a resource hugger..

  woodchip 11:09 13 Jun 06

Sound files may be corrupt. This would make it happen

  dobyroyd 20:26 14 Jun 06

Santos7 and Woodchip, thanks for your replies.

I'm pretty sure the sound files I'm using are not corrupt.

Santos, when you say memory allocation, is this to do with total available memory? (i've got 512mb and run Windows Office Suite, but no big gaming programmes, ect) Or is it about allocating memory to specific programmes or apps?

Thanks again for your help

  woodchip 20:49 14 Jun 06

I have only 256 on both my desktops one Win98se the other XP that I do Video Editing on. I have no probs But know that I should have at least 512 for the above for any kind of Video Encoding speed. But it does work OK. I just leave it running and use one of my other comps. I also Have a Laptop with XP and 512mb,


You may need to get the latest sound drivers for your comp

  SANTOS7 22:09 14 Jun 06

not really a case of allocating memory to specific progs but making what you have got work better for you.
1. Click Start, click Run, and then type sysdm.cpl in the Open box.
2. Click the Advanced tab, and then click Settings under Performance.
3. Click the Advanced tab, and then click Change under Virtual memory.
4. Under Drive [Volume Label], click the drive that contains the paging file that you want to change.
5. Under Paging file size for selected drive, click Custom size, type a new paging file size in megabytes (MB) in the Initial size (MB) or Maximum size (MB) box, and then click Set.
Set both values to 768. (restart computer) I am sure you will see a difference...

  dobyroyd 22:12 15 Jun 06

Thanks Santos, I've followed your advice - and I've also updated my ASPI files - and it seems to have done the trick.

Many thanks for your help

Paul

  woodchip 22:20 15 Jun 06

Try disabling In Control Panel\Sounds. You need to start in Safe Mode to do it

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…