pc chips motherboard

  SOUNDFADER 20:35 04 Jul 04
Locked

i have just built a system with a pc chips m848 motherboard and an amd duron 1400mhz chip, everything is built ok but i cant get any display, i am using a agp nvidia 64mb card, the pc has 128mb ddr ram, i have checked the jumpers and everything seems ok as default but no picture any tips please on resolving this thanks

  Totally-braindead 21:28 04 Jul 04

Do you have the speaker connected, if so then you may get beep codes this can greatly assist in finding whats wrong. My initial thought is, if you get no display at all that the AGP card is not in properly, the AGP slot can be very tight and you need to give the card a good solid push in. If that doesn't help, take the graphics card out and put it back in. It will need a good push.

  keith-236785 21:37 04 Jul 04

The bios might be set to use the PCI slot for graphic card instead of the AGP port.

if you have an old graphic card (PCI card) insert it into an empty slot, connect the monitor to that and restart the system. if you get a picture, enter the bios and set the display option to AGP.

shut down the pc.

remove the PCI card (you could leave it in until you know it works) and change the monitor cable back to the AGP card.

good look

  Eric10 22:42 04 Jul 04

As mentioned above, AGP cards are notorious for not seating correctly in the slot. Does the PC appear to be booting up but without the display or does it seem not to be booting. i.e. no beeps, no hard drive light or activity? If this is a new motherboard being used for the first time then it may be the Clear CMOS jumper, JP3. When I have bought PCChips boards in the past the jumper has always been set in the Clear position and the PC will not boot in this condition. For normal operation the jumper should be across pins 2 and 3.

  igr 23:03 04 Jul 04

When I build the 848a I recall a similar problem. The helproom boys(maybe girls as well!) offer good advice - just work through their suggestions and it will be worth the effort. My 848a board works well with an AMD 2400+ 768MB PC3200 RAM and a Radeon 9200 128MB graphics card. I will upgrade to a processor that can use the 400mhz FSB when prices for the AMD 3200+ drop.

  SOUNDFADER 00:19 05 Jul 04

still having the same problem with the motherboard, no picture, and no sound from pc speaker,

  SOUNDFADER 00:21 05 Jul 04

when i took the chip out of it's package it had three bent pins and i straightened them out and then inserted the chip on the board, do you think the chip might be damaged as in shot this could be the cause of no boot up hard to tell

  Gongoozler 10:19 05 Jul 04

Hi SOUNDFADER. Do you get the POST beep at startup? If you don't then the best thing after checking all links and connectors is to strip the computer down to the basic minimum. Leave only the motherboard, power supply, processor with heatsink, power switch and case speaker connected. You should then get a sequence of error beeps indicating that there is a problem with memory and graphics card. If you don't get the error beeps, then the problem is with one of the few remaining parts. It could be something as simple as the CMOS reset link in the "Reset" position. It is also possible that the motherboard is shorting to the case, so try unscrewing it and sitting it on a sheet of card or other insulating material.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…