PC can't detect slave drive.

  hhh123kid 22:08 02 Oct 07
Locked

Hi, I recently formatted my pc and reinstalled windows. I've managed to fully update my drivers. I have 2 hard drives in the computer, one 55gig one which I installed windows one and another 80gig one which I had set as a slave before the format and which was working perfectly. However even since the format, the slave just hasn't come up in my computer for some reason. I tried reconnecting it but it hasnt worked. Seems pretty strange since when I was asked which hd I wanted to install windows onto, it came up as an option.

Anyone know whats wrong?

Thx in advance.

  Fruit Bat /\0/\ 22:31 02 Oct 07

Have you installed SP2?

  Ashrich 22:33 02 Oct 07

Does it show itself in the bios and is it formatted ?

Ashley

  hhh123kid 22:41 02 Oct 07

Yeah I have sp2 installed. Sorry but how do I check the bios? I used DBAN to format both drives before I reinstalled windows, but I think it only formatted the 55gig drive when I installed windows on it.

  DieSse 23:08 02 Oct 07

I don't think DBAN formats your drives - it says it "wipes them clean" - which normally means to their factory unformatted state. This is why your installation formatted the C drive when you ran it.

So - you need to format the drive - go to the Control Panel - Computer management - Disk management.

You should see your drive there, in an unsetup state. You can partition and format it from there.

  DieSse 23:12 02 Oct 07

Sorry that shud be Control Panel - Administrative Tools - Computer management - Disk management.

  hhh123kid 23:18 02 Oct 07

Thanks a lot, got it sorted. Great help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…