pc advisor site?

  johnnyrocker 11:36 06 May 08
Locked

this morning while reading postings i found that when i clicked on a link the page changed ok and it was still pca but the page content was blank, i tried this on and off for half an hour with the same results eventually decide to re boot router to see if that was an issue i was then faced with a warning message about system closing down due to interrupted rpc connnection and pc rebooted and all now seems ok, anyone else experienced this or do i have a problem on the way? xp pro sp2

johnny

  sunny staines 12:03 06 May 08

ok here

  johnnyrocker 12:03 06 May 08

shucks


johnny

  jack 12:08 06 May 08

Guess you may be sickening for something.
Take a swig of your favourite and go lay in a dark place for an hour
You computer will feel much better for it ;-}

  johnnyrocker 12:37 06 May 08

i might have to lol, what i dont understand is why powering router off caused pc to have to reboot?


johnny

  esbe 14:03 06 May 08

Similar thing here - (but not with router or reboot), but for the last 2 or 3 weeks or so I have also been gettting the blank content page & have found out that the contents appear at the bottom of the page after scrolling down.
I can now only correctly view this site using the 'smaller' or 'smallest' text sizes -which is annoying as It's too small for my eyes,where as before I could use any text size.
Perhaps there is an issue somewhere.
All other sites are ok.
Xp Home SO2 IE6

Cheers.

  esbe 14:05 06 May 08

I meant SP2 not SO2

  johnnyrocker 17:26 06 May 08

mine might have been the same re scrolling down but i never thought of it, still doesn't explain the reboot issue when modem/router turned off.



johnny

  eedcam 18:46 06 May 08

same for me started today all other websites are ok.

  eedcam 18:50 06 May 08

Johnny just tried the routere reboot di'nt sort anything or cause pc to reboot either

  audeal 19:29 06 May 08

I seem to recall this happening to me some months ago (or weeks). I can't remember if I did anything to sort it out but it has been ok ever since. I don't think it is a big problem but if it keeps happening then I suggest you report it to the FE.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…