Pc Advisor Posting - Answer Link not responding

  zootboy 16:40 28 May 03
Locked

Someone (Foolsbane_1) has very kindly provided an answer to my previous posting. To view the answer a 'Click Here' link has been provided.

However, when I click on the link, my curser/hourglass just revolves and revolves indefinately, without the connection being made, until I eventually have to give up, and use Ctrl Alt & Delete to 'end the the task.

Does anyone know why this happens ?

Regards

Zootboy

  AndySD 16:56 28 May 03

I think you will find its just slow today... try again.

  zootboy 17:20 29 May 03

It has been suggested that 'things are slow today' and that i should 'try again'

I have tried again, with the 'hourglass' revolving for 33 minutes without connecting.

Does anyone else have any ideas of the cause of this problem ?

Regards

Zootboy

  graham√ 17:26 29 May 03

Go on! Give us a clue to your previous posting! Can't help without the link!

  VoG™ 19:56 29 May 03

Do you mean a link in an e-mail? Do any links in e-mails work? What is your e-mail program?

  VoG™ 19:58 29 May 03

P.S. If you scroll down the PCA page and select My Postings from the "Jump to" box, you should be able to find your other thread.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…