pavilion Slimline - 15 sec beeeeep on boot

  onthelimit1 08:51 AM 14 Apr 11
Locked

Model s3541.uk - on pressing the power button, beep sounds for 15 secs - nothing appears on screen. After 10 secs quiet, beep repeats. Everything secure/reseated. Can I assume it's the mobo. If so, how do I find a correct replacement. Thanks

  birdface 09:27 AM 14 Apr 11

Have you tried booting up in safe mode. or maybe make sure none of the keys on the keyboard are stuck down.

  Nontek 09:35 AM 14 Apr 11

Hmm, I don't think one can assume anything in particular - but I would suspect faulty RAM.

  Nontek 09:42 AM 14 Apr 11

Further to my above comment - I would remove all RAM, then try each RAM stick in turn, if you have more than one stick could be just one of them causing the problem.

If it was a stuck down key, the sound would probably be continuous.

A replacement mobo would be a difficulty, I think hard to find, so much smaller than most - and consequently more expensive than a 'normal' size mobo.

  Nontek 09:47 AM 14 Apr 11

Another thought - the problem could be Overheating - being a small case makes this a possibility, especially if the inside has not been de-gunked in a while. Clean out all dust etc, especially around any fans and vents.

  onthelimit1 10:22 AM 14 Apr 11

Thanks. Did clean the dust out yesterday (wasn't too bad). Have tried without RAM - same result. Different keyboard to the one normally used. Can't access anything - beep starts immediately the power button is pressed. Have found a source for the mobo (if it proves to be that) fromlink text

1: http://www.chilternitparts.com/productDetail?partnumber=489568-001 - don't know anything about them, but seem to have been around for a while.

  Nontek 10:34 AM 14 Apr 11

Yes, mobo perhaps ...... but a second opinion from a local PC repair shop might be a good idea.

  woodchip 11:01 AM 14 Apr 11

Most likely is a Ram problem, PC will not start without at least one stick in place. So try one strip at a time and make sure that its fully pushed in. Its a none standard beep code you are getting

  woodchip 11:07 AM 14 Apr 11

Check this out, I cannot use the link as the page will not finish loading so you will need to copy paste the link to a blank page Address Bar

http://h30434.www3.hp.com/t5/Desktop-Lockups-Freezes-Hangs/HP-Pavilion-a6300f-Beep-Codes-upon-pressing-Power-button-Help-me/td-p/243077

  onthelimit1 11:17 AM 14 Apr 11

Thanks woodchip. That website pretty much ties in with my problem. Don't think it's PSU, as fans run etc. Tried spare (good)RAM. Same result. Different beeps with no RAM (same as the link).

  woodchip 11:26 AM 14 Apr 11

As to the last post in the Link I gave, you will not get nothing without CPU as that makes everything work. So you will not get no beeps. But you could try some heat paste under the CPU after cleaning the old off it

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

How to run Windows 10 on Mac: How to run Windows 10 using Boot Camp or VirtualBox to install…