Pause for a Notebook ... 3 PC's in four years

  kinger 20:05 08 Mar 04

I used to own a Sony Vaio which had an annoying 'problem' of pausing every so often.

For example, the desktop would refresh pretty often and while it was doing this I couldn't move the mouse.

This would only last for a second or so but, when working on a large document this was annoying.

While typing I would type a word but it wouldn't appear on-screen until after the computer had finished it's regular one second pause.

I must admit, I did put up with it though.

I then owned a Hi-Grade notebook PC and this never happened.

I now own a Toshiba notebook PC and, blow me down, it's got that self same problem of the blasted pause every so often.

Does anyone know how to get rid of this or is it inherent with certain makes of computer?


  Big Elf 20:21 08 Mar 04

My Sony Vaio FX405 does the same sort of thing on a regular basis (AMD 1GHz, 256MB RAM) so if you don't mind I'll hang on to your coat tails in case some useful suggestion comes up.

  fuzzyone 20:23 08 Mar 04


how much ram, and what O's

  kinger 20:24 08 Mar 04

I'm glad I'm not the only one Big Elf.

Strange problem but someone must have the answer.

  kinger 21:04 08 Mar 04

Win XP with 512 RAM

  Big Elf 21:24 08 Mar 04

WinXP Home for me.

  kinger 21:56 08 Mar 04

3.6 ghz processor here

  Belatucadrus 22:46 08 Mar 04

I had a similar reaction with my old FIC laptop when I had Kaspersky anti virus. I now run it with avast! and it doesn't pause anymore.
Removing Kaspersky was a nightmare and is one of the reasons I will not touch it at any price.

  kinger 17:52 09 Mar 04

Ah, so it could be a program doing it?

  JerryJay 18:02 09 Mar 04

Problem can caused by Laptop's Power management program if it is not caused by Anti Virus program. Trun off power management to see any difference.

It seems a hardware related problem, not a software related problem. Maybe the computer needs to deal with some requests from certain hardware components.

I never heard anyone encounter this problem with desktop system, so the problem must be cause by clever power management of laptop.

  smudge101 19:05 09 Mar 04

I managed to recreate your problem whilst running a processor heavy program. The frist thing to do is open task manager (CTRL+ALT+DELETE)and go to the processes tab run Word and start typing, if it is a software process causing the fault you will see the processor usage rise sharply next to the offending process. Then it is a question of tracking down whick program uses that process. Another thing you could try is right click on 'My Computer' & then'Properties' select the Advanced tab and under the 'Performance' section click on settings.
Select 'Adjust for best Performance'. Whilst you are here click on the 'advanced' tab and select Programs in the top two sections and increase your cache size in the bottom section.
I hope this makes sense and is of help.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…