Patchy Internet Connection problems

  goforit 21:21 11 Feb 07
Locked

Hi,
This problem has been steadily getting worse in the last few weeks.

I start up my PC, click the internet, the Dial up box appears, the "Tiscali Broadband is connected" sign appears (with speed details), and yet my Home Page (Google)fails to load.

Some details:
I have a PC built by an IT friend - it's been working fine for 18 months.
Tiscali Broadband (294 kb) but am changing ISP after disagreement etc.
I check that the modem hardware lights are both green & the connection icon is showing in the launch tray. All the signs I know about show I am connected including the connection status.
I have to do a restart, sometimes more than once and then my Home Page loads and my Outlook sends & receives.

I do not know if this is a PC related problem or an ISP related problem. This has happened occasionally before my ISP problems but has suddenly got much worse.

I work for a College teaching a basic IT software course online, largely from home so I need a dependable connection!

Any help much appreciated

Sophie

PS: I recently signed up for Yahoo Instant Messenging because of the ITQ course I am teaching. I hope this is not contributing to the problem.

  birdface 10:12 12 Feb 07

Sometime if you disconnect modem at main for 10 seconds,then switch it back on,and leave for two minutes that helps,Or if you go into Tools, Internet options.Connections.Lan Setting.And tick automatically detect settings.that may help.

  birdface 10:21 12 Feb 07

{Dial up box appears}I dont think that should be appearing if you are on broadband,Before you go into lan settings,Make sure never dial a connection is dotted.

  goforit 13:48 12 Feb 07

Thanks buteman, I will come back here when it happens again and let you know if your solution has worked.

Not sure about one thing. I work on a stand-alone PC at home so I do not have a LAN or local area network. The moment I click on internet explorer, the dial up box dials up. I could change the setting for this from "Dial whenever a network connection is not present" to "Always dial my default connection". But I am not sure what the subtle difference is with these two options.

Sophie

  birdface 17:50 12 Feb 07

Ive probably got this wrong but i thought you only had a dial up connection if it was plugged into the phone socket,you run yours through a modem,Like i said not to sure about it,I have cable broadband and it may be different,If you press start, Control panel.Network connections,On mine it say's Lan or high speed connection, Under that it say's local Area Connection.Is your's different.

  birdface 18:07 12 Feb 07

If by any chance you can find Local Area Connection.Right click it, and press repair,See if you get a DNS Cache problem on it.Is it only the Google Home page that you cannot get,Is everything else working Ok. What we need is someone who has already using Tiscali to help you with a bit more advice.

  Jackcoms 18:51 12 Feb 07

"{Dial up box appears}I dont think that should be appearing if you are on broadband"

Yes it should.

It's a misnomer, admittedly, but that is the (correct) dialogue box which first appears when connecting via Tiscali BB (I know, I use Tiscali!).

  goforit 20:26 12 Feb 07

buteman and Jackcoms,
Many thanks for your continued support.

When my Google home page doesn't load, nothing else does either and my Outlook Send/Receive is down too - it shows an 'Error' when I click S&R. And yet, as I have said, all signs & systems show I am connected.

Sophie

  Watchful 21:04 12 Feb 07

I use a stand-alone computer and in Network Connection is just says my ISP Broadband, connected. The connection box does show up at first when you connect even on BB.

In Outlook Express under Tools/Option/Connections tab it tells you about LAN settings. They don't apply to dial-up connections and I have the circle dotted for 'Never dial a connection' This is because BB connects automatically.

  Jackcoms 21:21 12 Feb 07

Does this help?
click here

  birdface 00:40 13 Feb 07

Hi. thanks for putting me right on the dial up,Because I am on cable i assume everything works the same way,Now that it is my brain, lets hope that I keep it there.Sorry goforit for getting it wrong.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…