Password requested when adding a network printer

  Siberian Winter 18:15 21 Jan 06
Locked

I've rcently closed a thread thinking I had things sorted. I have a desktop PC (XP Pro) and a laptop (XP Home) connected to a Speedtouch 580 router. Each computer has its own printer. I managed to get the PC to see the laptop's shared files and I added the laptop printer to the PC. So far so good. I tried the same on the laptop, but when I tried to add the PC printer to the laptop I was prompted for a password! I haven't set any network passwords, or even an admin password, so what on earth is it referring to? Any ideas, anyone?

  mgmcc 20:22 21 Jan 06

That sounds as though "File & Printer Sharing" may not have been enabled in the XP Pro desktop PC. Have you actually set at least one folder as "shared" in the PC?

There is also the need when accessing XP Pro over a network, to be logged in to the "client" PC with a Username/Password that matches a User Account set up in the XP Pro PC. For more info on this, see click here

  Siberian Winter 23:20 21 Jan 06

I'm beginning to think the problem lies in the XP Pro. From the info at the link you provided, this is blocking the laptop from any access to the PC. Unfortunately, even with an admin account, I do not have a security tab on any folders (on PC) I've tried to share. When the password box comes up on the laptop, the user is fixed as the id of the PC, and is greyed out. This may all seem straightforward to anyone who knows what they are doing, but to me it's just too complicated and confusing. Unless there's a way to turm XP Pro into Home, I fear I'm going to have to give up on the whole idea. Thanks to all.

  mgmcc 23:48 21 Jan 06

I have XP Pro installed in this PC and I deliberately installed it in a FAT32 partition rather than NTFS, because FAT32 doesn't support many of the security features for which NTFS is required. In other words, it's much less likely to be a total "Pain in the A***" when used in a network!

  mgmcc 23:52 21 Jan 06

<<< When the password box comes up on the laptop, the user is fixed as the id of the PC, and is greyed out >>>

That really is exactly what happens when you try to access a remote XP PC when there are no folders set as "shared" in their Properties. Do you have at least one folder set as "shared" and does its icon have the hand underneath to show it is a shared folder?

  Siberian Winter 02:44 01 Feb 06

.... but I have given up on this one. Thanks again for your help.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…