Password Removal on Dial-up Connection

  bridkid 22:15 11 May 03

The kids are jumping on the internet whenever our backs are turned. Is there anyway I can remove the password on dial-up connection and type it in when it is needed. I've tried clicking the save password tick and removed the password but it appears straight away the next time I click to connect.

  the pie eater 22:52 11 May 03

Have you chaged the password?

  beeuuem 22:55 11 May 03

Open Internet Explorer, go to Tools> Internet Options > Connections > click on the 'Settings' button. Remove the password in Dial-up Settings, click OK.

  Belatucadrus 23:02 11 May 03

Here are some freeware packages that may be of interest, two access controlers :- Dial up lock click here Kidkey click here
Full blown net nanny type controllers :- iProtect you click here and We-blocker click here

I've never used any of them so can't say how well they work.

  beeuuem 21:38 12 May 03

Received by mail from bridkid

dial up settings are all greyed out and only properties is available. I couldn't see anything in there that would bring up the user name and password.

Off hand I don't know why that should be. Perhaps another, brighter,member will know the answer.

  bambam005 22:58 12 May 03

through control panel , recreate the dial up connection and leave the option for save password unticked .

Make sure you have completely removed the dial up shortcut on your desktop and also the one of your current ISP in your Dial Up Networking beforehand , this should stop the starred out password from appearing in your connection when you dial up the next time .

Oh yeah , shut down and reboot before you dial up again after making the changes .

Netnanny and others like it are great for restricting internet access to only those web pages you want your kiddies to see , but first check the internet options through tools and decide what you want to be trusted and not trusted , in most Windows versions , possibly apart from ME

  beeuuem 23:17 12 May 03

This link click here refers to the problem of the Dial up settings being greyed out.
It may be easier to do as suggested by bambam005, delete the existing connection and set up the connection again from My Computer > DialUp Networking > Add a New Connection. Make sure that you have the connection number, you obviously know the password.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…