Password not saved when internet connection set up

  Habsish 18:56 10 Oct 07
Locked

Just purchased a laptop with Windows Vista home premium. All seems to be OK until I try and set up access to the internet (broadband)

Initially used intallation CD for Speedtouch modem. Unfortunately whatever I do the password is never saved. Tried setting up via Vista welcome page where there is a facility to save the password but is doesn't so tried doing it through Intenet connections through control panel and via tools in Internet Explorer. Same problem no password is saved.

Any suggestions?

Regards

H

  skidzy 20:00 10 Oct 07

I have the exact same problem with a Speedtouch 330,ive also tried the Vista driver as the software carries the XP driver.
Im afraid you will have to live with it,ive spent a lot of time researching the issue to no avail.

  Clapton is God 20:21 10 Oct 07

So, the answer seems to be to ditch the Speedtouch and get a decent modem.

Try click here

  skidzy 22:56 10 Oct 07

if and when i decide to replace the Speedtouch,it will be with a router connected by Ethernet and not usb.
The speedtouch as served me fine now for a few years,and never any real problems.
Only since the Vista machine and retaining the password,but that is not a major issue.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…