Password for internet connection not being remembe

  marsdenboy 19:27 01 Jan 05

A week or so back my daughter installed Sims 2. Since then the dial-up box I used to get when I launched Internet Explorer had disappeared, and although I can still connect to the internet, every time I reboot after closing down my PC I have to enter the password in the network connects dialogue box. This, despite the “remember my password” box being ticked.

What’s going on?

I run Windows XP, IE6 and Tiscali broadband.

  Technotiger 19:38 01 Jan 05

Hi, next time your dialogue box comes up, go to Properties and re-enter all your details, without changing anything. Not saying this will definately work, but it does sometimes. Cheers.

  Dorsai 20:13 01 Jan 05

Open the control panel and select 'network connections'. Right click on your modem, and select properties from the menu. Click the 'options' tab.

In the dialing options box untick 'prompt for name and passwords etc', and also untick 'prompt for phone number'.

Fingers X's.

  grabster 20:51 01 Jan 05

Hi,i had this problem after changing ISP, open IE,tools/internet options/connections/ select your connection,select always dial my default connection,then hit set default,apply and it should do the trick.

  LinuxPenguin 21:03 01 Jan 05

it should eb set to never dial a connection, that way you protect yourself from diallers partially. It will have no bearing on as to whether your password is remembered, the tip above that should fix it

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…