Partition Magic 6

  FredM 08:44 12 Jan 03
  FredM 08:44 12 Jan 03

I built the PC Advisor AMD computer with the Gigabyte VRXP board and initially Seagate 40Gb drive. The HD was connected to socket 3 as instructed and operates well with a aingle partition.

Partition Magic 6 will not run on this Win 98SE computer, reporting error 117 init failure. The PM site doen't help resolve the problem and they won't give support on a 1 yr old product! The DOS rescue disk will not load properly either. Partition Info repoorts only 28 G with a MSG report failure but correctlt reports the drive in Preview.

I have also installed a slave HD on the system and PM Partition Info also reports this. However, the Seagate DiscWizrds thinks that my CRROMs (3) are the HDs and I could only install the slave drive using the DOS Seatool utility which seemed to have worked properly and reconfigured the drive letters.

What is going on please and have I wasted £40.

I think it scandalous that PowerQuest can sell you a full product a year old but will not help you use it successfully. PM 7 will also have support withdrawn soon and this is in the shops as 'new' ???

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…