Parameter incorrect

  Oldcodger 21:48 14 Jan 05
Locked

My friend has a W 98 SE given to him and I deleted all previous dial-connections and accounts and then set up a dial-up account for him.
All went well except that every so often, when opening OE5, a small window appears saying "Parameter incorrect".
There is no other info. on it to determine what program it refers to. Clicking 'OK' closes the window and everything appears to work normally.
It is becoming a nuisance so, has anyone else had this? Any clues at all?

  Simsy 22:06 14 Jan 05

a reference to a java applet that hasn't been programmed quite correctly.

If it only happens on opening IE, and my theory is correct, (albeit a bit of a shot in the dark!!), it suggests that the problem is with his homepage.

Try changing the homepage and see if the fault disappears.

If no joy... I'll get me coat!

Regards,

Simsy

  hugh-265156 22:28 14 Jan 05

click here will update internet explorer and outlook express to version 6. im not sure what your error means sorry.

  hugh-265156 22:32 14 Jan 05

ps. as your friend has dial up you may wish to burn it to cd for him if you have broadband click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…