Paragon system backup problem

  rincewind66 10:45 AM 31 May 11
Locked

I installed Paragon system backup 2010 on my windows vista pc.

I backed my pc onto an external hard drive. This morning the pc wouldn't boot up. I couldn't even get it into safe mode. I tried system repair and that told me there was no problem with the pc, but it was something connected to it. When I removed the external hard drive ( which has been connected to it for a long time) it started up with no problem. Is it best to remove the backed up files and try another program to do the job or is there another solution?

  mgmcc 11:13 AM 31 May 11

It sounds as though, after performing the backup, the PC has tried unsuccessfully to boot from the external drive. You could try going into the BIOS and checking that the PC's hard drive is set before USB peripherals in the list of Boot Devices.

The backup may have made the USB drive appear to be bootable, which it isn't, and therefore the PC won't boot if it takes precedence over the hard drive.

  proudfoot 12:02 PM 31 May 11

I have used Paragon in the past and use Acronis TI at the moment. I backup to a dedicated Backup folder on my permanantly connected USB HD no problem. I have other files in dedicated folders on the drive. I have my boot sequence set to D:\, C:\ permanantly. You may have as mgmcc says ypur PC set to boot from a USB drive. If I leave my Acronis Rescue Media disc in my drive the PC boots from the disk into the backup software. I suggest you remove the backup and make a new backup.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…