PAINT SHOP PRO X2

  BELSOX 19:36 17 Jun 09
Locked

For years I've happilly used various incarnations of the PSP software. I installed the latest version about six months ago. It was very good.
It has suddenly stopped loading. I tried reloading but it would not autostart nor manually. I then tried to remove it but it will not do that either. Any ideas from you clever folk out there?
Regards from BELSOX

  I am Spartacus 19:46 17 Jun 09

Have you recently installed Norton 360? If so a patch is available at click here

  BELSOX 20:24 17 Jun 09

Thanks 'I am Spartacus'. I tried that but the download was incomplete sticking on "1 second to go". After 5 minutes I cancelled and tried again but this time the download just wouldn't start!
I,ve had trouble with seceral applications since loading '360' but didn't catch on. Thanks in anticipation of your knowing 'what's up'
BELSOX

  I am Spartacus 21:11 17 Jun 09

It's downloaded for me OK so it might be worth retrying. Although it shouldn't be necessary it might be worth un-installing 360 to see if you can then download it.

Failing that if you contact me using the yellow envelope next to my name I should be able to email it to you providing your mail allows attachments of 1.5MB in size.

Although I was involved in the Beta testing of 360 the problem with PSP didn't occur, it only appearedc in the released version.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5