Painfully slow internet

  Ellie3009 00:15 29 Mar 03
Locked

I am posting this on behalf of a friend who has asked for my help.
Running the internet on his computer is painfully slow, and I am looking for a solution.
The ISP is freeserve, on the anytime package, and the connection speed averages about 36.0kbps, according to dialup properties, but I find this hard to believe as it takes half of forever to load an internet page.
The problem has existed ever since the computer was new, about a year ago.

I have already tried running ad-aware, cleaned everything out, still no joy.
I have tried updating the modem drivers, also made no difference.
There aren't any surplus applications running in the background, and MSN messenger is disabled, as well as everything unnecessary at startup.
The computer is running winXP with a creative V9.X Ham fax data modem.
I am going to try having the gain on the line turned up tomorrow, but suspect it will make little difference.
Can anyone suggest a reason, or a solution to this problem.
Thanks in advance for all responses!

  woodchip 00:17 29 Mar 03

Bad line

  woodchip 00:19 29 Mar 03

PS try removing all other phone's fax answering machines from line

  Paranoid Android 01:07 29 Mar 03

The speed reported in the connection box is only the handshake speed. The modem will try to connect at V90, then if it fails it will try again at lower speeds until it gets a connection.

You could try putting +MS=V90 into the modem initialisation string - if it works it will try to force the modem to connect at V90.

Otherwise it is possible that XP is not using the correct driver, there are a couple on the Creative website click here but you may need to check Windows 2000 as well as XP. But don't hold your breath.

Try changing the modem cable (borrow one for a few hours)

If all else fails, try swapping the modem out (hardware modems available from Ebuyer.com from £ 6.76 incl vat, code 20266) - judging from the Creative modems discussion forum, loads of people have this exact problem and no help is forthcoming from Creative.

click here

Of course Woodchip could be right, it could just be a bad line. :(

Marvin

  Mango Grummit 07:12 29 Mar 03

At the speed you are reporting it could be a shared (DACs) line which BT will normally do nothing about. Also "old" lines can be very bad and again nothing can be done about that.

Beware getting the gain turned up as doing this increases noise on the line and causes dropped connections.

  Ellie3009 12:26 29 Mar 03

Thanks for thee suggestions. I will put the suggestion of a new modem to my friend tonight.

The problem is unlikey to be driver related since I have already updated them twice

I also forgot to mention that the problem cannot be blamed on freeserve since I have tried with other ISP's too.

I shall try taking my modem cable round tonight and see if that gives any joy, but I think this has been tried in the pasyt.

I have found out today the telephone line is also connected to a Sky box in some way. Is it possible that this is causing the problem?

Paranoid Android/Marvin...
Where do I find the modem initialisation string on pc running XP? I only have win98 myself and I'm very unfamiliar with Xp!

  hssutton 16:02 29 Mar 03

I managed to increase my connection speeds from 38,000 to 42,000 by having BT turn up the gain on my line.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…