Pages Will Not Load?

  Supertramp 17:37 16 May 06

Hi All

A friend of mine has suddenly started having trouble with his internet connection since returning from holiday. He is with Tiscali and is still on a 56k connection.

The problem is that some pages are not loading and or just blank. i.e. cannot get Google or Easy Jet but can get to the BBC page, I cannot get to see him as yet due to shifts but talking to him on the phone he has deleted all cookies and Temp internet files.

He also confirms that his connection settings under IE Tools, Server type and TCP/IP are as recommended by Tiscali. Would a Trojan be the cause. There are no viruses running AVG Pro and he has ran Spybot which found 4 items and deleted.

Any advice would be much appreciated until I can get to look for myself.

  furnace 18:19 16 May 06

It's possible that the computer has truley had every last gap in windows filled with spyware. Or, possibly a fault with his router or firewall?

Recently I had to reformat a computer due to internet not working properly, I tried re-installing TCP/IP and all sorts. Make sure he hasn't overloaded his computer with internet security... Norton has always been evil for me - never really turns off, just pretends to. Stick with 'lightweight' firewalls, or a hardware firewall. And, despite all the arguments, FireFox is definately the safest browser to use - they release patches much faster than Microsoft do for their Internet Explorer. Plus, the amount of extensions available helps alot (Adblock and the likes).

Sometimes the only option is to reformat, as by the time you've figured out what's up, you could have reformatted and got a nice clean computer up and running..!

  Supertramp 19:23 24 May 06

Have only today managed to get to my mates house to try and sort out this problem. Before I installed A2 Squared I connected to the internet and could get to various sites but when I attempted to get Google or Easyjet we were just getting a blank page.

So I installed A2 and ran which found 32 malicious objects, these were removed and after a reboot we connected again and this time both Google/Easyjet pages loaded without problems, a further 3 reboots and connections were made and each time these 2 pages loaded without problems.

So thats how things were left, my mate has just this minute telephoned to say, yes. guess what, these 2 pages will not load again, can anyone please explain why? all other sites load without problems.

Thanks in advance.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…