Pages taking FOREVER to load...

  GibsonSt19 13:20 28 Aug 04

Anyone else have the problem of pages taking 10-15 secs to load (sad isn't it that 10-15 secs is now considered FOREVER in this semi-digital age?!).

All other websites are fine, just PCA forums are slow.

Any suggestions?

  Stuartli 13:26 28 Aug 04


The pages are taking a little longer to download but this is perhaps due to server problems - the website has been down once or twice in the last few days.

There's also an additional forum.

  dagwoood 13:35 28 Aug 04

GibsonSt19, this site has been experiencing problems for a few days now.

The Forum Editor is aware of these problems and according to him there are database issues and they plan on moving the databases to a new dedicated server which should improve thread loading times.

Just have to be patient, dagwoood.

  GibsonSt19 14:17 28 Aug 04

I have no problem with patience, just wasn't aware there were any known problems. Sorry, and thanks.

  dagwoood 17:25 28 Aug 04

GibsonSt19 , there was no need to apologise, you didn't know there was a problem :-)

There have been lots of threads started about this site being slow, it's just that over the past few days it has got even worse(some days I couldn't even get the login page to open and have had server error messages!).

When you're used to pages loading straight away, it comes as a surprise to visit a site where you do have to wait for pages to start loading.

With regards to impatience, have a read of this click here . Apparently we're all guilty of it :-)


This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…