page shows fine in IE not in mozilla or netscape

  louandel 09:53 14 Oct 06
Locked

I set up my web site louandelcats.co.uk fine in IE so i needed to check it in netscape sometime ago. I had to alter some of the code to make it look ok. but it was fine.

Now about two months on I wanted to check it on mozilla and the changes are really strange. It has totally cut out the java buttons on the nav bar. It is still fine in IE. But it is effected in the same way in Netscape!? i checked by downloading the page again. no good.

in the code, the java buttons are greyed out but there doesnt appear to be any code missing.

Can anyone help with this please?

Thanks for your time

louandel

  harristweed 08:07 15 Oct 06

Your buttons are not java! They are Flash Buttons propbably generated by the flash button option in Dreamweaver.

The latest browsers need some additional java script to run these buttond correctly. The easy way to get the java for flash to work is use the latest version of Dreamweaver to generate the java script.

If you dont have Dreamweaver you can get a 30 day free trial from the Dreamweaver web site.

  louandel 10:01 15 Oct 06

Yes , sorry in the rush to get the question down I put java when i meant flash. You are right i created the buttons using Dreamweaver. So how can i create the correct Javascript. Don't forget it sets up fine in Internet Explorer (which would suggest the script is ok) but not in Mozilla or Netscape.

louandel

  harristweed 08:32 16 Oct 06

The script is NOT OK. Thats why it doesn't work properly.

click here

Read my original post again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…