"Page not found" message on all sites tried

  liblob 07:41 03 Jul 04

My brother has my old computer (slow but working). He decided to get onto internet and signed up with an ISP (OneTel) which I used (and still do). All settings have been checked with OneTel help line. I've checked them, the modem is reported as working properly and when he tries to connect the modem dials and the computer reports him as connected. However OneTel home page is reported as "Page not found" and every other page I have tried returns the same message (Google and others). My "favourites" are still on the machine so addresses should be the right ones. Any ideas on what is wrong and the solution would be appreciated. Thanks

  accordion 08:25 03 Jul 04

Assuuming it was working on Internet before he got it, it might be something simple.

Have you checked that IE isn't set to work offline? File/Work offline.

  accordion 08:28 03 Jul 04

Also - is there a firewall? (There should be)
Make sure that IE is allowed in the firewall.

  LillyValley 10:37 03 Jul 04

What's the Operating System you're using?
ie what Windows?


  liblob 19:10 03 Jul 04

Thanks for reply, will check when next I can get around to brother's

  shizzy 19:27 03 Jul 04

Zone Alarm 5 causes these kind of problems on some PCs including mine. Had to revert to the previous version.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…