Page not available off line..but I'm on broadband!

  andy625 09:13 25 Oct 05
Locked

I have a wireless network setup in my house with a laptop permanently wired to the router, and a desktop pc connected via wireless network card.

The desktop pc has only been added in the last couple of weeks, and this obviously didn't mean that I had to change anything on the laptop. However, ever since the desktop machine has been connected up, we invariably find that while trying to view web pages on the laptop (wired to the router), internet explorer comes up with a message "the page is not available offline, do you want to connect" and then you get a dialup box even though the broadband connection is present. If you cancel and try again it will normally connect via the broadband. I also get this sometimes on the wireless desktop machine. The desktop machine is normally switched off all day, however the laptop connection problem occurs whether the desktop machine is on or off.

To me it seems like its saying that the broadband connection is coming and going, so that when we're getting the message pop up, we happened to try to get a page whilst the broadband connection wasn't there. But if it is going, it can only be for a split second as if you try again straight away, it will normally be ok.

The broadband indicator on the router is always on, although it does flicker sometimes as it has always done.

Its a 1Gb IBM laptop, netgear router, and the desktop m/c has a usb wireless adapter.

Anybody got any suggestions?

  retep888 10:40 25 Oct 05

Firstly use your antivirus and spyware program to scan both pcs.

Secondly go into your router's web page to check no settings have been changed.

Thirdly check the router's firmware version and update to the latest one BUT always do it on the machine which is hardwired to the router, in your case the laptop.

What's the model of your netgear router?

  johnnyrocker 10:45 25 Oct 05

to remove the dial up box go into tools/internet options/connections and put a tickin never dial a connection, as for page not available off line click on file (top left of page) check if work off line is ticked or not.
hope it helps.


johnny.

  andy625 12:19 25 Oct 05

Thanks for the suggestions, I'll try them out tonight.

My router is a DG834GT.

  retep888 14:21 25 Oct 05

This is the firmware version I uptated to, my old version was V 1.01.00

I had a similar symptom on my DG834GT though not as bad as yours,but it's gone after I updated it( fingers crossed).

You've to go to Netgear's site, look for download under support, choose your model number. There's a very clear instruction telling you what to do.

HTH

P.S. Johnny, I don't think the never dial a connection is andy625's case here, I bet the option is already greyed out. (I may be wrong)

  andy625 10:47 26 Oct 05

I checked the "never dial a connection" box, and it wasn't ticked, so I ticked and saved that, but I didn't have a chance to update the router firmware as I had to go out.

The laptop is my wife's and she uses it for work (works from home), so if it didn't fix the problem I'm sure I'll find out later!

Thanks again.

  andy625 09:17 01 Nov 05

Following from my posts last week. It seems that the problem has been resolved. All I did was tick the "never dial a connection" box, and thats fixed it. I don't know how it became un-ticked, because it never used to do it but nevermind. All's well again. Happy wife!

Thanks everyone.

  johnnyrocker 09:40 01 Nov 05

nice to be right and good luck, xp sometimes has a habit of reconfiguring that particular setting for no apparent reason.


johnny.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…