This page contains both secure and nonsecure items

  Sir Radfordin 11:00 23 Jun 03
Locked

Does anyone know how to stop the message in IE5.5? Can do it in IE6 by enabling "Display Mixed Content" but IE5.5 doesn't seem to have this option.

  spikeychris 11:09 23 Jun 03

Morning Sir Rad, have you tried From Tools > Options > Advanced> Security > Warn if changing between
secure...

Chris

  spikeychris 11:18 23 Jun 03
  Sir Radfordin 11:22 23 Jun 03

Haven't tried that but I don't think its that setting, as you get that one with a tickbox to say don't show again.

If you clear the setting from IE Options and then shutdown IE and come back to PCA you should get the message that it deals with.

The Secure/Non secure one is different and harder to fix ;)

  spikeychris 11:51 23 Jun 03

Just trawled 20 odd pages of the IE groups and there seems to be no answer. An upgrade to IE6 seems to be the only option as its a design in IE5 that it deals with these pages that way.

click here

Chris

  Sir Radfordin 11:56 23 Jun 03

Thanks for that - had done a similar thing without success so was using PCA as a last resort!

Its a Win95 box so can't upgrade to IE6 without going via Win98 first which I wanted to avoid!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…