Packet delay or loss whats the cause ?

  woodej 23:36 02 Jul 07
Locked

I currently have 2 wireless networks at home. 1 via BT using a netgear DG834G and the other with SKY using a DG834GT.
I also have 2 Laptops, an IBM T60 and a HP Pavillion dv6000.
Both Laptops connect with no problems to the BT network with ping rates averaging 2ms. The T60 can connect to SKY with ping averages of 1 ms however the HP ping to SKY is appaling.
Ping results can vary wildy from 1 ms to >2000 ms to total packet loss.
For example I have just pinged the SKY router to the following results
ping 1 2067 ms
ping 2 1 ms
ping 3 1153 ms
ping 4 1 ms
Average 805 ms

This seems to be the norm from the HP .. 1 slow, 1 fast , 1 slow , 1 fast..

Occasionally it will drop a packet from the ping sometime 2 packets.

With the fact both Laptops are side by side less than 5 metres from the SKY router I am truly puzzled at the performance.
Can anyone suggest a reason for this behavior ?
fyi both routers are set up in b&g mode

  ambra4 03:48 06 Jul 07

With 2 wireless close by the laptops could be checking both system before connection to the correct system if both have the same SSID

If difference SSID you can set up the laptop to connect automatic to the correct SSID on power up

Have you try connection with only one system on

Do not understand why you would want two wireless systems 5ft apart (but that is your business

  woodej 12:40 06 Jul 07

it was just the laptops that were side by side as I tested. The SKY router was in the same room, The BT network router is upstairs. Each network has a different SSID & Channel ( the BT is a work paid line and the SKY is my personal line, that is why I have 2 networks )

I set the wireless setting as Automatic for the SKY and on demand for the BT to ensure SKY is the chosen network on startup. The HP laptop connects 'ok', however it then has the flaky packet traffic as described earlier

  ambra4 17:23 06 Jul 07

I take it only the HP have this flaky packet traffic problem

Is the the wireless build in on the HP or external

If build in disable, and try a external adapter and see if you getting the same problem

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac