Packardbell MZ35 wont boot

  jkasigara 21 May 12
Locked

My easy note mz35 power up but nothing happens all the light are on but nothing displays on the screen and no any sound

  buteman 21 May 12

Have you tried starting in safe mode by tapping f8 at start up.Or hooking it up to an external monitor to see if it works on that.

My sister just had what sounds like the exact same problem. She took out the battery and left it for a few minutes, reinserted the battery - and hey presto! Something to do with resetting the CMOS, I think.

  Fruit Bat /\0/\ 21 May 12

ANy fans running or hard drive noise?

If its booting OK but screen is blank then possibly set to external screen mode:-

try Fn + one of the Fkeys(F5) with blue square press once to swap to external again for LCD and external and again for just LCD.

If that doesn't work then shine a torch on the screen if you can see a faint image then possibly inverter or back light has failed.

If not booting then make sure no disks in drives or USB devices attached. see if it will boot to tools menu by tapping f8 or f5 as it first starts and do a startup repair from the menu.

  jkasigara 23 May 12

I have reset the CMOS battery by taking it off power the machine without the battery and put back the battery, but no luck. actually there is no HD activity it was the fan sound. Any idea...

  Fruit Bat /\0/\ 23 May 12

A. try booting with nothing in dvd drive and all usb devices unplugged.

B.

  1. Turn off the computer,
  2. Take the battery out
  3. Take out the power supply
  4. Push and hold the power button down for 30 seconds.
  5. Reconnect power supply
  6. see if it will reboot
  7. refit battery

C. remove and refit HDD to remake connections then see if it will boot.

  jkasigara 23 May 12

I have try A, B, and C but no luck yet

  Fruit Bat /\0/\ 23 May 12

try tapping F8 or F5 at first boot and see if it will go to a tools menu.

have you tried to get into the BIOS? (F1 Del or ESC keys)

Have you tried booting from a bootable CD such as a Vista w7 DVD or Linux CD?

  buteman 24 May 12

jkasigara

As you have removed the CMOS battery maybe it is starting with the wrong connection.

Check again and if floppy is switched on disable it, Have it set to either run from the hard drive or the CD drive.Some times when you remove the CMOS battery the computer will try and start with the floppy drive even though it does not have one.If that's the case disable it.

  jkasigara 25 May 12

The problem nothing displays . it becoming chicken and egg situation.I have try to connect to an external monitor and change for external VGA mode, boot with linux centos bootable cd but nothing displays.Press F1 Del for Bios setup but no luck. Any more sugestions

thanks

  Fruit Bat /\0/\ 25 May 12

Looks as if BIOS is stuck and not progressing

remove mains lead

remove battery

remove CMOS battery

leave for a few hours

reconnect (renew) connect CMOS battery

connect to mains and retry.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message