Packard I-Connect 1200

  Gringo2005 21:05 15 Dec 05

Got a freebee unit with Windows ME and the GigaByte GA-6WMM7 board
Want to upgrade software to XP, but system won't recognise boot CD. Assumed maybe issue with the board recognising the newer cd/dvd drives i installed.
Connected IDE to main machine and loaded XP pro fine but now the board won't boot from the drive either

Anyone help? Tried flashing Bios with update download from Packard and GigaByte, but the board is telling me that the floppy is not recognised

HELP please!!

  VoG II 21:06 15 Dec 05

Download and use this set of 6 floppies click here

  Gringo2005 21:13 15 Dec 05

Wow, fast response!

Will try the disks and see if it sorts prob

haven't used floppys in so long, gonna have to dig them out!

thanks pal

  Gringo2005 20:39 17 Dec 05

Downloaded floppies and started process

Worked fine but still wudn't recognise the XP disc, even made a copy to try that but that didn't work either
Keeps saying that windows failed and asking to start in safe/netwroking or normal mode.....none of which work

Any other ideas? spec meets min requirements for xp pro but still won't boot!!


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…