Packard Bell XP Home won't boot

  Giggle n' Bits 01:34 14 Aug 06
Locked

having ago at trying to sort out the neghbours packard bell as it will not boot into windows xp home. I have ran memtest, Seagate HDD digostic, and tried F8 for Safe mode but menu for F8 will ony give drive boot options, also tried the F11 to start the system restore and removed PCI modem.

So it just goes past memory test and that page which shows the drives in a list then a black & white screen with a flashing hypehn like this -

they said it was working earlier and then rebooted but this happend. They hadn't been online and nothing had been installed.

All I can think is a motherboard failure but would it post test if this was the case, oh and psu has been tested with another in its place which makes no change. Post Bleep is there and its a siple bleep normal not long.

  Devil Fish 01:52 14 Aug 06

a mobo failure would be unlikly to get you that far

my main suspects would be memory or hard drive

  Giggle n' Bits 09:48 14 Aug 06

I tested the HDD using the Seagate HDD Diagnostic as its a Seagate IDE 7200 HDD. The test was fine. But with you saying that I will put on a second hand HDD and see if I can get a windows to install onto it.

  Giggle n' Bits 20:15 14 Aug 06

I still think Motherboard is suss. Changed all Ribbon cables, tried different drives, HDD tested ok again memory is ok, PSU is ok no graphics card fitted and all on boot just after testing Memory screen and showing the drives found it goes to a black screen and a flashing hyphen.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017