Packard Bell system recovery "NTDSL not found"

  benmurrells 12:17 14 Sep 04
Locked

Hi all,
To cut a long story short, I tried to do a system recovery using the normal methods on my pc, this didnt work however. I then, on Packard Bell's $hit advice, downloaded a patch to load the recovery programme on start up, which it does if the disk is inserted into the drive. Then on the very first page of the recovery programme it says, partition errors rectified please press Ctrl Alt Del to reboot without the disk in, and then the recovery programme will start. Ever since I tried this for the first time, it tries to boot my pc, then comes up with the message NTDSL or whatever it is, is missing. I now have a completely useless PC, can anyone help?
Thanks
Ben.

  Confab 12:37 14 Sep 04

Is the recovery prog held on a separate partition on your Hard Drive? Have you copied it to CD as you can with HP PC's

Why could you not do the recovery in the normal way - What stopped you from doing so?

What exactly is the error you now get and what does the PC do after the error?

Oh and BTW don't use $ instead of s. There are reasons specific words are blocked on this site.

  Confab 12:44 14 Sep 04

When I recovered my brother's HP PC it also would not work using the recovery CD. In the end I resolved it by using a win 98 CD and re-formating the C drive as the format process on the recovery CD didn't work properly. Then I went through the recovery process as detailed in the manual and all is now fine. His HD had a hidden partition with all his progs on, this was un-affected by the format.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…