Packard Bell Spirit 500

  Ratler 22:41 10 Apr 04
Locked

On switching on, the screen shows error 'Operating system not found' Bios shows no HDD in either Auto or manual Mode. No amount of twiddling has any effect.
Use of emergency disk (after inputting Serial No.) gives me access to the A:/ and CDRom but no more. Masterdisks don't work either. TS.EXE just seems to go round in circles.
Installing a working HDD into the Packard Bell fails to produce any further reaction.
The PB HDD is not recognised when put into my own computer either as a Slave or as the Master.
An email to Packard Bell a week ago has yet to produce a response, I am now beginning to feel defeated. Short of trying FDisk and Formatting I am at a loss.

Advice, encouragement or a gun would be appreciated even from PB.. regards Ratler.

  hugh-265156 23:26 10 Apr 04

you want to be careful not to fdisk the drive if all you have is a restore floppy(red)if you also have master cdroms then go ahead and try it.

your operating system may be restored from a hidden partition on the hard drive if all you have is a floppy,you dont want to delete this.

i am thinking that the hard drive is dead though maybe so unless you have extra cover it looks like you may need to purchase a new hard drive and copy of windows.

  hugh-265156 23:30 10 Apr 04

ps.

this could just be a floppy left in the drive but as you say the hdd doesnt show in the bios then i do think its dead.

  woodchip 23:35 10 Apr 04

As above Hard Drive gone for walkabout. If you put a new drive in you have to get an Operating System and Software as the items may be on the CD and or Partition on old drive

  Ratler 19:08 16 Apr 04

Thank you huggyg71 and woodchip for your reply and interest My first assumption was that the HDD was faulty but I replaced the PB HDD with a working HDD that had win98se on it, no difference. That HDD worked OK in my own machine but again did not show in Bios. If I start Scandisk and am very quick with the pause button then I can see the used clusters but Scandisk does not work normally. There is no 'System Restore' program on the Rescue CdRom, only a PIF file and I have tried all the programs on the CDRom except the one that says Fdisk and Restore.I am not convinced that formatting will work, I feel that it is deeper. Regards Ratler.

  hugh-265156 19:11 16 Apr 04

have you tried a new ide cable?

  Ratler 17:44 17 Apr 04

Thanks huggyg71 for the idea, this did not occur to me! I will try it. Regards Ratler.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…