Packard Bell Smart Restore Troubles

  SupaDashi 17:40 10 Sep 05

I am having the same problem as micklemouse had but the one thing that I wont do is a full restore or even a OS restore. This a family computer and its needed constantly so i can't do that. It just gives me the "MISSING FILE" error and quits. I have preformed a restore before. I a running a I-Media. The HD is NTFS so i can't repair via the recov floppy. Any ideas?? :(

  Giggle n' Bits 19:00 10 Sep 05

Have you disconnected all devices like any Broadband Cables, Printers Scanners, and 3 rd party devices. As this can interfeir.

  Giggle n' Bits 19:05 10 Sep 05

look for a small white sticker that will say Imedia or I Connect or the model it is next too it. Somwhere else on the rear of the pc will be another sticker showing the S/n for your machine model. Pelase post this as I can check the Packard bell site for System restore problems. and others.

Which windows does it run ?

Also, does the procedure result in needing a Red Floppy Disk or do you start the process by hitting F11 key on startup in Doss. you should be given a number of options. Do not attempt Destructive recovery just yet.

Mail my folder against my name if I have gone away for a hour.

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…