Packard Bell PC will not boot

  mikeystipe 20:12 05 Sep 11
Locked

Hi,

Have a Packard Bell PC - Model UTOW-BEN If I power on the PC starts up but then almost immediately the monitor displays a "Going to Sleep" message.

Occasionally I get 2 Beeps on boot up and can press F2 to get into the BIOS but then get the same message as above.

I have tried with different monitor so know that it isn't faulty.

The fans on the CPU, Graphics Card and PSU all are working so I'm assuming these are all ok.

Motherboard is a FoxConn AM2 - RS740M03-8EKRS2H Also has a GeForce G100 Graphics card installed with 512MB of onboard memory.

I have tried replacing the CMOS battery and resetting the CMOS I have tried reseating the RAM using only one stick of RAM I have tried removing the Graphics Card and rebooting.

None of the above has made any difference.

Anybody had this problem or similar and can help?

Thanks Mike

  silver78 20:25 05 Sep 11
  birdface 20:48 05 Sep 11

Have you tried safe mode to see if it will work on that.

  mikeystipe 18:38 11 Sep 11

Have remove the old PSU and tested with a similar one - PC now boots succesfully to Windows login.

The PSU I am testing with is too large for the case so I need one of similar dimensions.

Duff PSU is a FSP250-60HEN - Can anyone suggest a compatible replacement. Dimensions are 148mm x 138mm x 85mm

Will trawl the net while awaiting any responses.

Thanks Mike

  rdave13 19:02 11 Sep 11

Have a browse here. Most seem to be at Amazon Market Place and check the dimensions. Good luck.

Click Here.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…