Over-active HD

  Brian The Squirrel 12:05 16 Dec 03
Locked

Any ideas for controlling a misbehaving hard-drive?

The hard drive on my PC is active for long periods when there is no software loaded and the PC itself has not been used for more than a couple of minutes or so. I have tried checking in various ways but have no idea what is using the hard-drive, and it is extemely irritating, partly because it must be wearing out the hard-drive mechanisms unnecessarily and partly because of the constant burring noise.

I have Asus Probe loaded which can be used to investigate the status of the drives, memory, etc. and the 512Mb RAM is shown as having 35-45 percent usage even when no software is loaded and the PC is idle. Any idea as to why so much of the RAM is occupied – and does it matter?

The OS is Windows XP home edition.

The motherboard is an Asus A7N8X delux, but I doubt if the problem is due to this as I have a second OS running on another partition with Win98, and this runs normally – i.e. the hard drive remains silent when the PC is not being used.

  tenplus1 12:24 16 Dec 03

XP uses more memory than 98 so maybe it's accessing your Virtual Memory on the HD a lot, or, it's Indexing your files for faster file-accessing performance...

What other software are you running in the background ? Virus tools / P2P etc ?

  johnnyrocker 12:26 16 Dec 03

have you run an updated virus check? run msconfig which will show your start up items, click ctr/alt/delete to get task manager up and see if you have dll hosts in capitals, if so you have definately got a worm/virus.


johnny.

  FRANKMAC 15:04 16 Dec 03

I asked this question a while ago. It was explained that XP "is intelligent", it sorts the files so as the most recent / most often used files are more easily accessible, therefore speeding up the PC.

This means there is a lot more HD activity, especially after boot up.

It was explained to me in a much more detailed way.........but i can't remember exactly what, but was assured it was quite normal.

Happy computing !

  Chegs ® 16:56 16 Dec 03

XP does tend to run more background services than other OS,also if its NTFS filesystem it can lead to constant hdd activity.I always switch off the Indexing Service on my hdd's,as I see no reason to have this taking up resources.

  citadel 18:11 16 Dec 03

I would add another 512ram.

  johnnyrocker 18:18 16 Dec 03

mine runs happily on xp with 512, no feedback on msconfig or task manager so difficult to observe any further without info

johnny.

(still think it's a worm)

  Brian The Squirrel 18:43 20 Dec 03

Thanks for responses to my original question.
I had PC-cillin virus checker running permanently until 2 months ago, and HD was over-active, so took off the virus checker for a week or so, and HD still over-active. Since then, been using Norton virus checker, and no difference.

A couple of days ago, I disconnected my second NTFS HD, but that made no difference either.

How do I disable the Index Servicing - which was suggested?

Thanks, Brian-the-squirrel

  VoG II 19:07 20 Dec 03

How to turn off the Indexing Service click here

  Brian The Squirrel 09:17 31 Dec 03

Thanks for the tip about switching off the indexing service. Seems to have cured the problem. Had the PC running on and off for a few days, and the HD is behaving itself.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…