Over 5 mins to boot

  geewis357 18:09 19 Jan 06
Locked

I have a laptop just about 1 year old, p4 2.8cpu with 512 ddr ram. This setup has seen me through my first year at Uni and last week I had it loaded with the latest version of Oracle. The problem is that now my pc takes over 5 min to boot, I also noted that in task manager it is reporting that I am using 551 mb of my page file, I know that there are programms runing in the background but all I am doing at this moment is typing this measage so why is the page file being used when I have 512 ram and all I am doing is typing on line.

can anyone please advise.

  xania 19:26 19 Jan 06

Seems to me that your version of Oracle could be to blame. Have you tried uninstalling it to see if matters improve. Also, check to see whether Oracle is being installed on boot-up - couild slow down thast process quite a bit.

  geewis357 19:31 19 Jan 06

Yes I agree it is the probable cause but it recons that it will run with 256 of ram but recomends 512, the figures I quoted were when Oracle was not running.

  Totally-braindead 20:19 19 Jan 06

I assume its Windows XP you have? If so goto START then RUN then type MSCONFIG. The last label is STARTUP and these are the programs that windows loads when it starts. I'm sure there will be lots there that you don't need running in the background such as perhaps your CD burning program and your DVD playing program etc etc. However if you disable any of the items windows needs to run you will stop it loading at all so be careful what you disable. Whatever you do end up disabling make sure you write down what it was so you can switch it back on, plus although this can be a bit boring and time consuming I would disable one item at a time and restarting rather than going through the list and disabling half a dozen items at the same time. Before you do this defrag your system and try that.

  geewis357 20:22 19 Jan 06

I wil start doing that and get back to you when I have finished.

  geewis357 20:46 19 Jan 06

When I looked at what items were loading there were only 10 in there so I could not remove any more so I went into administrative tools and services set all the oracle services to manual and stoped them. When I have to use Oracle I will have to start them manualy, now my ps,s speed has retuned.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced